Tarihler arası geçmiş gün hesaplama

Katılım
12 Kasım 2010
Mesajlar
22
Excel Vers. ve Dili
Excel 2010 türkçe
Herkese merhabalar,
Hesaplama yapamadığım bir konuda sizlerden yardım talebinde bulunacağım. İskonto ve avans faiz hesaplanması için başlangıç ve bitiş tarihlerininde bulunduğu ve geçen sürelerin hesaplanmasına ilişkin formülü oluşturmada yardımcı olursanız sevinirim. Örnek dosya için https://www.dosyaupload.com/jxN2
Şimdiden teşekkürler.
 
Katılım
27 Mayıs 2019
Mesajlar
1
Excel Vers. ve Dili
2010 ingilizce
ilgili süreleri birbirinden çıkarmanız gün sayısını verir zaten size. örneğin 26.12.2019-01.01.2019 geçen gün sayısı 359 olarak verir.
 
Katılım
12 Kasım 2010
Mesajlar
22
Excel Vers. ve Dili
Excel 2010 türkçe
Merhaba, dosya içinde de detaylı anlatmaya çalıştığım gibi çıkan sonucun ilgili tarihler arasında olması önemli benim için. Yani başlangıç tarihi hangi aralıkta, ondan önceki aralığı kapsıyor mu? Bunların sonucu formül olarak yapılabilir ise memnun olurum.
 

Necdet

Moderatör
Yönetici
Katılım
4 Haziran 2005
Mesajlar
13,072
Excel Vers. ve Dili
Ofis 365 Türkçe
Merhaba,

D2 hücresine aşağıdaki formülü uygulayıp aşağıya doğru kopyalayıp dener misiniz?

Kod:
=EĞER(VE(C3<>"";$A$2<=C2;$A$2<=C2);$A$2-C1;"")
 
Katılım
12 Kasım 2010
Mesajlar
22
Excel Vers. ve Dili
Excel 2010 türkçe
Necdet bey formülde rastgele farklı tarihlerde hesaplama hatası vermekte.
 
Üst