Formül yardımı

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

Mehmet Sait

Altın Üye
Katılım
19 Ekim 2009
Mesajlar
661
Excel Vers. ve Dili
Office 2016 TR
Merhaba,

Ekli dosyamda Sayfa 1 B sütünunda bulunan isme göre Sayfada 2 D sütünunda içerisinde geçen sözcüğe göre arama yapıp Sayfa2 H Sütununda bulunan değeri yazdırmak mümkün mü?

Yardımlarınız için teşekkür ederim.
 

Ekli dosyalar

ÖmerFaruk

Altın Üye
Katılım
22 Ekim 2017
Mesajlar
2,457
Excel Vers. ve Dili
Ofis 365 Türkçe
Formül bu
=TOPLA.ÇARPIM((EĞERHATA(MBUL(B3;'Sayfa 2'!$D$2:$D$1000);0)>0)*('Sayfa 2'!$H$2:$H$1000))

Ancak sayfa1 B sütunundaki değerler birebir olrak Sayfa2 D sütununda geçmiyor.
Bulamadığı değerde sonuç Sıfır olacak.
Eğer birden fazla geçiyorsa aynı kelime sonuç yine hatalı olacaktır.
Bilginiz olsun
 

Mehmet Sait

Altın Üye
Katılım
19 Ekim 2009
Mesajlar
661
Excel Vers. ve Dili
Office 2016 TR
Formül bu
=TOPLA.ÇARPIM((EĞERHATA(MBUL(B3;'Sayfa 2'!$D$2:$D$1000);0)>0)*('Sayfa 2'!$H$2:$H$1000))

Ancak sayfa1 B sütunundaki değerler birebir olrak Sayfa2 D sütununda geçmiyor.
Bulamadığı değerde sonuç Sıfır olacak.
Eğer birden fazla geçiyorsa aynı kelime sonuç yine hatalı olacaktır.
Bilginiz olsun
Hocam, iki sayfada da aynı isim yapıyorum (mesela: Örnek) ancak yine gelmedi. Yapamadım. Aslında tam olarak istediğim B stününda bulunan değeri Sayfa2 D sütununda bulunan değerin en son birimini getirmek. Yani H sütununda bulunan en son değeri.

Teşekkür ederim.
 

ÖmerFaruk

Altın Üye
Katılım
22 Ekim 2017
Mesajlar
2,457
Excel Vers. ve Dili
Ofis 365 Türkçe
Özüre gerek yok. Biz de bazen okurken üşeniyor görmüyoruz.
Sağlıcakla kalın.
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...
Üst