• FORUMU MOBİL UYGULAMADAN TAKİP EDİN

    Forumu isteyen üyelerimiz Tapatalk (Harici bir hizmet) üzerinden mobil uygulamadan takip edebilirler.
    iOS için : https://itunes.apple.com/app/id307880732?mt=8
    Android için : https://play.google.com/store/apps/details?id=com.quoord.tapatalkpro.activity
    adreslerinden indirebilirsiniz.

    Bir iki haftaya da foruma özel kendi uygulamamız yayında olacak.
ALTIN ÜYELİK Hakkında Bilgi
-----------------------

Eğer formülü

magnesia

Altın Üye
Altın Üye
Katılım
1 Ocak 2018
Mesajlar
237
Beğeniler
6
Excel Vers. ve Dili
Excel 2010 Türkçe
#1
Arkadaşlar selam.
C2 hücresindeki değer;

12-20 arası ise "YETERSİZ"
21-30 arası ise "GELİŞMEYE İHTİYACI VAR"
31-40 arası ise "STANDART"
41-50 arası ise "VERİMLİ"
51-60 arası ise "MÜKEMMEL"

nasıl yazdırabilirim... (Formül H sütununa olacak)
Şimdiden teşekkürler
 

turist

Destek Ekibi
Destek Ekibi
Katılım
18 Kasım 2009
Mesajlar
4,524
Beğeniler
287
Excel Vers. ve Dili
2013 64Bit
English
#2
H2 hücresine:
Kod:
=EĞER(VE(C2>=12;C2<=20);"YETERSİZ";EĞER(VE(C2>=21;C2<=30);"GELİŞMEYE İHTİYACI VAR";EĞER(VE(C2>=31;C2<=40);"STVEART";EĞER(VE(C2>=41;C2<=50);"VERİMLİ";EĞER(C2>=51;"MÜKEMMEL")))))
yazın, kopyalayıp aşağıya gerektiği satıra kadar yapıştırın.
 

Haluk

Özel Üye
Katılım
7 Temmuz 2004
Mesajlar
6,593
Beğeniler
267
Excel Vers. ve Dili
32 Bit 2010 - İngilizce
#3
Kod:
=CHOOSE((C1>12)*(C1<=20)*1+(C1>20)*(C1<=30)*2+(C1>30)*(C1<=40)*3+(C1>40)*(C1<=50)*4+(C1>50)*(C1<=60)*5+((C1<12)+(C1>60))*6;"YETERSİZ";"GELİŞMEYE İHTİYACI VAR";"STANDART";"VERİMLİ";"MÜKEMMEL";"TANIMSIZ")

Türkçe Excel için CHOOSE yerine ELEMAN kullanın.

.
 
Son düzenleme:

turist

Destek Ekibi
Destek Ekibi
Katılım
18 Kasım 2009
Mesajlar
4,524
Beğeniler
287
Excel Vers. ve Dili
2013 64Bit
English
#4
Alternatif olarak;
Aynı sayfada, boş bir alana Örneğin AA, AB ve AC sütunlarında;
AA2 ye 12 AB2 ye 20 AC2 ye YETERSİZ
AA3 ye 21 AB3 ye 30 AC2 ye GELİŞMEYE İHTİYACI VAR
AA4 ye 31 AB4 ye 40 AC2 ye STANDART
AA5 ye 41 AB5 ye 50 AC2 ye VERİMLİ
AA6 ye 51 AB6 ye 60 AC2 ye MÜKEMMEL

Yazın.

H2 hücresine:
=ARA(C2;$AA$2:$AB$6;$AC$2:$AC$6)
formülünü yazın, kopyalayıp aşağıya doru yapıştırın.
 

magnesia

Altın Üye
Altın Üye
Katılım
1 Ocak 2018
Mesajlar
237
Beğeniler
6
Excel Vers. ve Dili
Excel 2010 Türkçe
#5
Arkadaşlar hepinize çok teşekkür ederim. Hepsi de işimi görüyor.
İlginize, bilginize ve emeğinize sağlık.
 

Haluk

Özel Üye
Katılım
7 Temmuz 2004
Mesajlar
6,593
Beğeniler
267
Excel Vers. ve Dili
32 Bit 2010 - İngilizce
#7
Yukarıda 4 No'lu mesajda turist nickli arkadaşın önerdiği yöntemin, farklı bir versiyonu da kullanılabilir ....

Kod:
=LOOKUP(C1;{0\12\21\31\41\51\61;"TANIMSIZ"\"YETERSİZ"\"GELİŞMEYE İHTİYACI VAR"\"STANDART"\"VERİMLİ"\"MÜKEMMEL"\"TANIMSIZ"})

Türkçe Excel için LOOKUP yerine ARA kullanın.

.
 
Son düzenleme:

magnesia

Altın Üye
Altın Üye
Katılım
1 Ocak 2018
Mesajlar
237
Beğeniler
6
Excel Vers. ve Dili
Excel 2010 Türkçe
#8
Yukarıda 4 No'lu mesajda turist nickli arkadaşın önerdiği yöntemin, farklı bir versiyonu da kullanılabilir ....

Kod:
=LOOKUP(C1;{0\12\21\31\41\51\61;"TANIMSIZ"\"YETERSİZ"\"GELİŞMEYE İHTİYACI VAR"\"STANDART"\"VERİMLİ"\"MÜKEMMEL"\"TANIMSIZ"})

Türkçe Excel için LOOKUP yerine ARA kullanın.

.
Haluk Bey ilginize ve emeğinize teşekkür ederim.
 
Üst