Düşey Ara 2 Koşullu

ozgurpeh

Altın Üye
Katılım
30 Eylül 2007
Mesajlar
377
Excel Vers. ve Dili
2010 Türkçe
ekli örnekte açıklamasını yaptığım konu için desteğinizi rica ederim
 

Ekli dosyalar

kulomer46

Altın Üye
Altın Üye
Katılım
23 Mart 2007
Mesajlar
949
Excel Vers. ve Dili
excel 2013 türkçe
D2 Hücresine aşağıdaki formülü yazıp, ihtiyaca göre aşağıya doğru çoğaltınız.

=TOPLA.ÇARPIM((Data!$A$2:$A$66=A2)*(Data!$B$2:$B$66=B2)*(Data!$C$2:$C$66=C2)*Data!$D$2:$D$66)
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
27,760
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Deneyiniz.

Kod:
=SUMPRODUCT((Data!$A$2:$A$100=A2)*(Data!$C$2:$C$100=C2)*Data!$D$2:$D$100)
 
Üst