Dizi formülündeki şarta uyanların sayısını bulma

altan888

Altın Üye
Katılım
15 Şubat 2008
Mesajlar
289
Excel Vers. ve Dili
Excel 2016 TR
Merhabalar, aşağıdaki formülü yazdım ancak bu formüldeki şarta uyanların adetini da bulmam gerekiyor. Örneğin ekteki excel tablosunda da görüleceği üzere E2 deki Formül sonucu 23.000 ₺ ancak bu sonucu 4 adet şarta uyan veriyi toplayarak bulmuş ise, benim adet olarak 4 sayısını bulma formülüne ihtiyacım var, Eğersay ile denedim yapamadım. Yardımlarınızı rica ederim, şimdiden teşekkürler.

=TOPLA.ÇARPIM(--($G$3:$G$14=A2)*--($H$3:$H$14=B2)*--($I$3:$I$14=C2)*--($J$2:$P$2=D2)*($J$3:$P$14))
 

Ekli dosyalar

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
28,812
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Son bölümdeki çarpıyı ve parantez bloğunu silip deneyiniz.
 
Üst