birden fazla sütündaki veriyi başa bir sütüna yazırma

Katılım
9 Ocak 2019
Mesajlar
4
Beğeniler
0
Excel Vers. ve Dili
xx
#1
Merhaba Arkadaşlar,

benim sorum şu ben bir hastanede çalışıyorum elimde 200 bin satırlık 1000 sütünluk bir veri var bu verinin CW,CX,CY,CZ ve DA sütünlarında değişik satırlarında hiv hastaları yazmakta benden istenen DB sütününna eğer hiv var ise var yok ise yok yazması.

yardımlarınız için şımdıden teşekkür ederim.
 

Mdemir63

Altın Üye
Katılım
7 Temmuz 2006
Mesajlar
1,857
Beğeniler
46
Excel Vers. ve Dili
Excel-2003 Türkçe
Excel-2010 Türkçe
#2
Selamlar

DB hücresine:
=EĞER(YADA(CW1="hiv";CX1="hiv";CY1="hiv";CZ1="hiv");"var";"yok")
yazıp aşağı doğru kopyalayınız
 
Son düzenleme:

Mdemir63

Altın Üye
Katılım
7 Temmuz 2006
Mesajlar
1,857
Beğeniler
46
Excel Vers. ve Dili
Excel-2003 Türkçe
Excel-2010 Türkçe
#4
Selamlar

CW,CX,CY,CZ sütunlarında "hiv" yazmasına dikkat edin eğer hiv hastaları yazıyor ise siz formüldeki "hiv" yazan yerlere "hiv hastaları" yazın
 

Necdet

Moderatör
Yönetici
Katılım
4 Haziran 2005
Mesajlar
12,746
Beğeniler
147
Excel Vers. ve Dili
Ofis 2003 İngilizce
Ofis 2007 Türkçe
Ofis 2010 Türkçe
#5
Merhaba,

Formülü kendinize uyarlayınız.

Kod:
=EĞER(EĞERSAY(C2:F14;"*hiv*")> 0;"Var";"yok")
 
Üst