Soru Bir sütundaki tekrarlayan metinleri saymak

Katılım
6 Nisan 2021
Mesajlar
15
Excel Vers. ve Dili
excel 2016 türkçe
Arkadaşlar selam,
Bir sütundaki tekrarlayan metinleri saydırmak istiyorum
=TOPLA.ÇARPIM( 1 / EĞERSAY(A1:A5;A1:A5)) formülünü kullandığımda sonuç 3 veriyor . buraya kadar sorun yok. Ancak A5 yerine A500 yazdığımda boş hücreleri de görüyor ve hata veriyor. İstediğim formülü bir kere yazıp satır sayısı eklendiğinde yeniden formülün çalışması. Farklı bir formul var mı emin olamadım .


---A
1 Bursa
2 İstanbul
3 İstanbul
4 Bursa
5 İzmir
6
7
8
 

Mahir64

Destek Ekibi
Destek Ekibi
Katılım
19 Nisan 2006
Mesajlar
5,719
Excel Vers. ve Dili
Excel 2013-Türkçe
Merhaba,
Bu şekilde deneyin.
Kod:
=TOPLA.ÇARPIM((A1:A1000<>"")/EĞERSAY(A1:A1000;A1:A1000&""))
 
Üst