yardim lutfen

Katılım
4 Şubat 2019
Mesajlar
1
Beğeniler
0
Excel Vers. ve Dili
2016 turkce
#1
oncelikler s.a
benim problemim excel de diyelim
a1 sutununda 1 jfk yaziyor bunu gorucek ama sadece jfk yi okuyup b1 sutununa risklidir ama jfk yazisi yoksa riskli degildir. yazdircam bunun icin makromu kullanmam lagzim yoksa eger degeri mi bunu butun sutunda yapicak ornek bu
 

tukayf

Altın Üye
Katılım
9 Eylül 2010
Mesajlar
442
Beğeniler
10
Excel Vers. ve Dili
2016 TR
#2
=EĞER(A1="jfk";"risklidir";"riskli değildir")
B1 e yazıp aşağı doğru istediğiniz satıra kadar çoğaltınız.
 
Katılım
8 Mart 2011
Mesajlar
12,373
Beğeniler
478
Excel Vers. ve Dili
Office 2013 ( 32 bit ) TÜRKÇE
#3
Merhaba, foruma hoşgeldiniz Sayın @tolga3737 .

-- Sanırım yeni üye olmanızdan kaynaklanıyor ancak öncelikle, kullandığınız konu başlığını değiştirmenizi hatırlatayım.
Kullanılacak başlık ihtiyacı/sorunu özetleyecek şekilde olmalıdır ki; forum düzeni, benzer ihtiyacı olan üyelerin ARAMA yaptıklarında
konu sayfasına ve çözüme ulaşması sağlanabilsin değil mi?
-- Ayrıca, sorularınızı örnek belge üzerinden sorarsanız daha hızlı sonuca ulaşabileceğinizi de belirteyim.
Örnek belge özellikleri ve örnek belge yükleme yöntemine ilişkin kısa açıklama cevabımın altındaki İMZA bölümünde var.

Kolay gelsin.
 
Üst