WORD dosyasında içerik gösterme iptali nasıl oluyor?

PriveT

Altın Üye
Katılım
8 Ekim 2009
Mesajlar
169
Beğeniler
17
Excel Vers. ve Dili
Office 2010 & 2016
#1
Arkadaşlar merhaba,
Word sayfasına resimler ekliyorum. Dosyaya bulunduğu klasörden baktığım zaman dosyanın içeriği görülüyor.
Sıkıntı şu ki böyle olunca dosya boyutu bir anda 60-70 MB'lara kadar çıkıyor.
Daha önce yaptığım dosyalarda bu içerik önizleme (veya nasıl adlandırılıyorsa) olmuyordu ve dosya KB boyutlarında kalıyordu.
Seçeneklerden baktım bir fark göremedim, eski dosyanın içindeki fotoğrafları silip yeni fotoğrafları ekleyerek farklı kaydettim, yine dosya boyutu arttı.
Bunu nasıl iptal edebilirim acaba bilen var mı?
 

Haluk

Özel Üye
Katılım
7 Temmuz 2004
Mesajlar
6,968
Beğeniler
424
Excel Vers. ve Dili
32 Bit 2010 - İngilizce
#2
File >> Save As kısmında Save Thumbnail seçeneği onaylıysa, iptal edip dosyayı kaydedin....



Untitled.png
.
 

Haluk

Özel Üye
Katılım
7 Temmuz 2004
Mesajlar
6,968
Beğeniler
424
Excel Vers. ve Dili
32 Bit 2010 - İngilizce
#3
Dosyadaki resimleri sıkıştırarak, dosya boyutunu küçültmeyi de deneyebilirsiniz....

-Bunun için; resimlerden birinin üzerinde tıklayıp, seçin ......

-Bunu yapınca, Word'un menü çubuğunda "Picture Tools" ( herhalde "Resim Araçları") aktif olacaktır,

-Bu menü üzerinde tıklayınca, menü çubuğunda göreceğiniz "Compress Pictures" menü butonunu tıklayın,

-Açılan penceredeki seçeneklerden "Compression Options" altındaki "Apply only to this picture" seçeneği eğer işaretliyse onay işaretini kaldırın,

-Yine aynı pencerede, kendinize uygun olan bir çözünürlük belirleyin,

-Dosyayı kaydedip, kapatın.

-Dosya boyutu epeyce azalmış olacaktır.

.
 

PriveT

Altın Üye
Katılım
8 Ekim 2009
Mesajlar
169
Beğeniler
17
Excel Vers. ve Dili
Office 2010 & 2016
#5
İşyerimdeki bilgisayarda bu şekilde denedim, düzeldi. Teşekkürler.
 
Üst