hücre içerisinde kelime bulma

mahmyt

Altın Üye
Katılım
12 Aralık 2019
Mesajlar
73
Excel Vers. ve Dili
türkçe
Merhabalar;
B1 e A1 içerisinde fiş kelimesi varsa fiş yazdırsın yoksa aynı hücrede kasa kelimesi geçiyorsa KASA yazdırsın ikisinden biri yoksa boş yazdırsın istiyorum.
İç içe birden fazla formül yazdım ama işe yaramadı.

Örnek ektedir. Yardımcı olursanız kdv iade dosya kontrolünden kurtarmış olursunuz.
iyi çalışmalar dilerim.
 

Ekli dosyalar

Ömer

Moderatör
Yönetici
Katılım
18 Ağustos 2007
Mesajlar
21,951
Excel Vers. ve Dili
Microsoft 365 Tr
Ofis 2016 Tr
Merhaba,

Deneyiniz.
Kod:
=EĞERHATA(İNDİS({"FİŞ";"KASA"};KAÇINCI(1;--ESAYIYSA(MBUL({"FİŞ";"KASA"};A1));0));"")
 

mahmyt

Altın Üye
Katılım
12 Aralık 2019
Mesajlar
73
Excel Vers. ve Dili
türkçe
Ömer Bey teşekkür ederim.
 
Üst