• Merhaba Dostlar,
    yeni forum ile yola devam ediyoruz. Bu büyüklükte bir forum yeni bir sisteme taşımak epey bir yordu bizi. Üstelik bir de yeni XenForo Forum altyapısına geçtik.
    Eminim çok yerde hatalar ve eksikler vardır. Kısa sürede toparlayıp hızlı bir şekilde yolumuza devam edeceğiz.
    Lütfen gördüğünüz eksik ve hataları aşağıdaki bölüme dönderin. Sırasıyla inceleyip yapılabilirliği varsa üzerinde çalışacağım.
    HATA BİLDİRİM BAŞLIĞI
    Forumdaki kullanıcı adınızla ile giriş yapamıyorsanız kullanıcı adınızın sonuna 1 veya 2 gibi rakamlar ekleyerek deneyin.

    Hepimize Hayırlı Olsun!
    Hüseyin
ALTIN ÜYELİK Hakkında Bilgi
-----------------------

bi değer üzerindeki hücreyi boyama

Katılım
21 Haziran 2018
Mesajlar
1
Beğeniler
0
Excel Vers. ve Dili
Excel 2010, Türkçe
#1
selamlar, abilerim ablalarım kardeşlerim.

mesela benim şöyle bi tablom var:
10dak 25san
9dak 12san
14dak 20san
8dak 55san

ve ben bu hücrelerden 9dak altında olanları sarıya, 11dak üzerinde olanları kırmızıya boyamak istiyorum.
böyle bir şey mümkün müdür? mümkünse, nasıl yapılır?
 

netzone

Altın Üye
Altın Üye
Katılım
10 Mayıs 2006
Mesajlar
144
Beğeniler
20
Excel Vers. ve Dili
MS Office 2016 TR
#2
Merhaba,
Hücre değerlerinin belirttiğiniz şekilde metin olarak var olduğu düşüncesiyle ilgili sütunu seçip koşullu biçimlendirmede şu formülleri uygulayınız.

9dak altında olanlar için;
=EĞER(SAYIYAÇEVİR((SOLDAN(A1;(BUL("d";A1))-1)))<9;1;0)

11dak üstünde olanlar için;
=EĞER(SAYIYAÇEVİR((SOLDAN(A1;(BUL("d";A1))-1)))>=11;1;0)

iyi çalışmalar.
 
Katılım
23 Haziran 2018
Mesajlar
2
Beğeniler
0
Excel Vers. ve Dili
2013 pro plus
#3
Selam, bu konuya benimde şöyle bir sorum olacak. Hücre içideki değer rengi değiştirmek
Sabit Hücre A1: 1.000ad
Değişken Hücre B1: 700ad
Risk Hücresi C1: ( B1 Hücresi A1 altına düşünce değeri kırmızı üstüne çıkınca mavi/yeşil değerlere, renk kodu vermek istiyorum. (Not: C1 Hücresi grafik olarak, koşullu biçimlendirme/simge kümeleri/ile koşulludur.
umarım ne istediğimi anlatabildim :)
 
Katılım
23 Haziran 2018
Mesajlar
2
Beğeniler
0
Excel Vers. ve Dili
2013 pro plus
#4
Selam, bu konuya benimde şöyle bir sorum olacak. Hücre içideki değer rengi değiştirmek
Sabit Hücre A1: 1.000ad
Değişken Hücre B1: 700ad
Risk Hücresi C1: ( B1 Hücresi A1 altına düşünce değeri kırmızı üstüne çıkınca mavi/yeşil değerlere, renk kodu vermek istiyorum. (Not: C1 Hücresi grafik olarak, koşullu biçimlendirme/simge kümeleri/ile koşulludur.
umarım ne istediğimi anlatabildim :)
Arkadaşlar teşekkür ederim, buldum:) Koşullu biçimlendirmeye, aynı hücre içine iki defa kural girdim oldu :)
 
Üst