Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 10-11-2017, 13:22   #1
serdx
 
Giriş: 10/11/2017
Mesaj: 4
Excel Vers. ve Dili:
2007
Varsayılan Yıllık İzin Hesaplama sorun...

merhaba excel.web.tr ailesi yıllık izinler hakkında yardımınıza ihtiyacım var.

sorum şu:

yıllık izin hesaplarken 1-5 yıl 14, 6-14 yıl 20, 15 ve üstü 26 gün yıllık izin hakettiği için 10.11.2000 yılında işe giren bir insanın toplam 10.11.2017 tarihi itibariyle 328 gün izni olması gerekiyor.

şimdi otomatik olarak tarih ilerledikçe 5 yıldan sonra nasıl 20 gün olarak hesaplar?

toplam 17 yıl çalıştığına göre ilk 5 yıl 14, 6-14 20, 15 ve üstü 26 yı otomatik hesaplatabilir miyiz? yani bir hücrede tarih ilerledikçe otomatik olarak 328 nasıl yazar?

Bu mesaj en son " 10-11-2017 " tarihinde saat 13:46 itibariyle serdx tarafından düzenlenmiştir....
serdx Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2017, 14:38   #2
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,015
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

İşe giriş tarihi A1 hücresinde düşünüldü.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(ARA(SATIR(DOLAYLI("1:"&ETARİHLİ(A1;BUGÜN();"y")));{1;6;15};{14;20;26}))


.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2017, 14:45   #3
serdx
 
Giriş: 10/11/2017
Mesaj: 4
Excel Vers. ve Dili:
2007
Varsayılan

çok teşekkür ederim elinize sağlık tam istediğim gibi.
Ufak bir sorum daha olacak giriş tarihleri 2017 olanlarda hata veriyor onu nasıl düzeltirim?
serdx Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2017, 14:49   #4
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,015
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Bu şekilde deneyin.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(ETARİHLİ(A1;BUGÜN();"y")=0;0
 ;TOPLA.ÇARPIM(ARA(SATIR(DOLAYLI("1:"&ETARİHLİ(A1;BUGÜN();"y")));{1;6;15};{14;20;26})))


.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2017, 14:53   #5
serdx
 
Giriş: 10/11/2017
Mesaj: 4
Excel Vers. ve Dili:
2007
Varsayılan

bu şekilde 20 gün olanları bile sadece 14 gün veriyor
serdx Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2017, 14:58   #6
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,015
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Mesajı düzeltmiştim. #4 numaralı mesajdaki yeni formülü kopyalayıp tekrar denermisiniz.

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2017, 15:02   #7
serdx
 
Giriş: 10/11/2017
Mesaj: 4
Excel Vers. ve Dili:
2007
Varsayılan

Alıntı:
ömer tarafından gönderildi Mesajı Görüntüle
mesajı düzeltmiştim. #4 numaralı mesajdaki yeni formülü kopyalayıp tekrar denermisiniz.

.


çok teşekkür ederim elinize sağlık...
serdx Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 09:58


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden