Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 24-03-2012, 09:06   #1
canercan02
 
Giriş: 03/03/2006
Mesaj: 96
Varsayılan Eğer sayı belli aralıkta ise

Arkadaşlar merhaba;
[b1] hücresine yazacağım eğer fonksiyonu ile [a1] hücresine yazmış olduğum değere göre Not yazdırmak istiyorum.

Amacım;
a1 hücresindeki değer 0-10 arası ise b1 hücresinde "Sıfır-on Arası";
a1 hücresindeki değer 1-20 arası ise b1 hücresinde "On Yirmi Arası";
a1 hücresindeki değer 20 den büyük ise b1 hücresinde "Yirmiden büyüktür";
şeklinde yazdırmak

benim formülüm şöyle
=EĞER(VE(A2>0;A2<10);"Sıfır-On Arası";EĞER(VE(A2>9;A2<20;"On-Yirmi Arası");EĞER(A2>20;"Yirmiden büyük"))
ama sonuç sürekli hatalı çıkıyor.başka bir formül varsa veya bu formül ile ilgili olarak yardımcı olursanız sevinim. teşekkürler
canercan02 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-03-2012, 09:12   #2
muygun
Özel Üye
 
muygun kullanıcısının avatarı
 
Giriş: 06/07/2004
Mesaj: 7,143
Excel Vers. ve Dili:
Excel-2003 Türkçe
Varsayılan

Merhaba;
B1 hücresine;
=EĞER(A1="";"";EĞER(A1<=10;"Sıfır On arası";EĞER(A1<=20;"on yirmi arası";EĞER(A1>20;"yirmiden büyük"))))
Formülünü uygulayın.
İyi çalışmalar.
__________________
Excel-2003 - Türkçe
muygun Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-03-2012, 15:44   #3
canercan02
 
Giriş: 03/03/2006
Mesaj: 96
Varsayılan

muygun hoca teşekkür ederim. isteğimi karşıladı
canercan02 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-02-2018, 15:08   #4
tamerbahcivan
 
Giriş: 04/09/2013
Şehir: İSTANBUL
Mesaj: 1
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

Merhaba,
=EĞER(F3<0,79999;0;EĞER(F3>=0,8-1,19999;F3;EĞER(F3>1,2;1,2)))
Böyle bir formül yazdım ama çalışmıyor.Sebebi nedir?

F3 0,79999 tan küçükse 0 Yaz
F3 0,8-1,1999 Arasıda ise F3 ü yaz
F3 1,2 den büyük ise 1,2 yaz

yapmaya çalıştığıum bu. Ama yapamadım bir türlü.
Yardımcı olabilecek varmı
tamerbahcivan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-02-2018, 16:52   #5
ataköylü-59
 
Giriş: 01/06/2014
Şehir: Tekirdağ
Mesaj: 241
Excel Vers. ve Dili:
Ofis 2010-Türkçe
Varsayılan

Sayın tamerbahcivan,
Aşağıdaki şekilde deneyin
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(F3<=0,79999;0;EĞER(F3<2;F3;1,2))
ataköylü-59 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:47


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden