Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 12-02-2018, 20:11   #1
officer08
 
Giriş: 29/03/2013
Şehir: uşak
Mesaj: 40
Excel Vers. ve Dili:
office 2010
Question Eğer ve eğersay hakkında

İyi akşamlar.

A1 B1 C1 D1 E1

eğer yukarıda belirttiğim satırda herhangi bir hücrede sayı yazıyorsa yine belirtilen satırdaki dolu hücreleri say.

bunu nasıl formule dökülür şimdiden teşekkürler.
officer08 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-02-2018, 20:19   #2
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,708
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Aşağıdaki formülü deneyin:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(YADA(ESAYIYSA(A1);ESAYIYSA(B1);ESAYIYSA(C1);ESAYIYSA(D1);ESAYIYSA(E1));BAĞ_DEĞ_DOLU_SAY(A1:E1);"")
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-02-2018, 20:22   #3
officer08
 
Giriş: 29/03/2013
Şehir: uşak
Mesaj: 40
Excel Vers. ve Dili:
office 2010
Varsayılan

yusuf44 çok teşekkür ederim cevabın için ancak buraya örnek olarak kısa satır yazdım satırın uzun olduğunu düşünürsek nasıl yazarız.
officer08 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-02-2018, 20:24   #4
Tevfik_Kursun
Altın Üye
 
Giriş: 29/07/2012
Şehir: Antakya
Mesaj: 1,247
Excel Vers. ve Dili:
2010 - Türkçe 64 Bit
Varsayılan

Merhaba,
=BAĞ_DEĞ_DOLU_SAY(A1:E1) verilen aralıktaki yazılmış metin ya da rakam sayısını verir
=BAĞ_DEĞ_SAY(A1:E1) verilen aralıktaki yazılmış sayıların kaç tane olduğunu verir
=5-EĞERSAY(A1:E1;"") ifadesi de, toplam hücre sayısından boş olan hücre sayısını çıkarır
iyi çalışmalar
(Yusuf44 hocanın cevabına alternatif olsun)
Tevfik_Kursun Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-02-2018, 20:33   #5
officer08
 
Giriş: 29/03/2013
Şehir: uşak
Mesaj: 40
Excel Vers. ve Dili:
office 2010
Varsayılan

anladım hocam saolun bilgilendirdiğiniz için ancak ben daha çok yusuf44ün yazdığı formüldeki;

YADA(ESAYIYSA(A1);ESAYIYSA(B1);ESAYIYSA(C1);ESAYIY SA(D1);ESAYIYSA(E1))

kısmı kısaltılabilirmi bunu merak etmiştim.
officer08 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-02-2018, 20:37   #6
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,708
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Aradığı şeyi değil de başka bir şeyi soranları anlamıyorum

Sayın Tevfik Kurşun'un cevabından yola çıkarak, A1:Z1 aralığı için aşağıdaki formülü kullanabilirsiniz:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(BAĞ_DEĞ_SAY(A1:Z1)=0;"";BAĞ_DEĞ_DOLU_SAY(A1:Z1))
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-02-2018, 20:40   #7
Tevfik_Kursun
Altın Üye
 
Giriş: 29/07/2012
Şehir: Antakya
Mesaj: 1,247
Excel Vers. ve Dili:
2010 - Türkçe 64 Bit
Varsayılan

Merhaba,
Yusuf44 Hocanın yazdığında her biri ayrı ayrı sayı mı diye soruyor, ayrı ayrı soracaksanız bunu kısaltması olur mu?
Zaten o aralıktakiler formül yardımıyla türetilmişlerse üçüncü formül sizi her zaman doğruya götürür, sadece sayı var ve metin yoksa ikinci formül de çözüm verir. Birinci formül sonucu hep 5 çıkar.
Kolay gelsin
Tevfik_Kursun Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 21:39


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden