Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 26-01-2018, 03:39   #1
cyner8
 
Giriş: 20/02/2017
Şehir: kütahya
Mesaj: 16
Excel Vers. ve Dili:
türkçe
Varsayılan Başka sayfadan bilgileri çekemiyorum

Merhabalar,
Hazırlamış olduğum excel sayfasında birtürlü diğer sayfada bulundan bilgileri çekemiyorum.
Şöyleki veri girdi sayfasında gün gün gelen mallar var. Stok sayfasına geldiğimde önceki güne ait tarihi seçtiğimde önceki gün gelen bilgileri bir sürlü istediğim sütuna yönlendiremiyorum yardım ederseniz çok sevinirim.

http://s3.dosya.tc/server13/ggdnwv/k...uu22.xlsx.html
cyner8 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-01-2018, 06:10   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,935
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

KÖMÜR STOK G7 Hücresine kopyalayınız ve aşağı çekerek formülü çoğaltınız.Kolay gelsin
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(EĞER($A$5<>"";DÜŞEYARA($A$5;VeriGirdi!$A$3:$AF$368;KAÇINCI($A7;VeriGirdi!$A$2:$AF$2;0);0);"");"")

Bu mesaj en son " 26-01-2018 " tarihinde saat 10:54 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 28-01-2018, 14:08   #3
cyner8
 
Giriş: 20/02/2017
Şehir: kütahya
Mesaj: 16
Excel Vers. ve Dili:
türkçe
Varsayılan

çok teşekkür ederim iyi çalışmalar...
cyner8 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 28-01-2018, 14:32   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,935
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
cyner8 tarafından gönderildi Mesajı Görüntüle
çok teşekkür ederim iyi çalışmalar...
Rica ederim.Dönüş yaptığınız için teşekkür ederim.
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 28-01-2018, 20:58   #5
cyner8
 
Giriş: 20/02/2017
Şehir: kütahya
Mesaj: 16
Excel Vers. ve Dili:
türkçe
Varsayılan

Merhabalar,
Bir sorum daha olacak
dosyada bulunan paçal belirleme sayfasında bir tablo oluşturdum. Bunker seviyeleri isimli mesala 12m karşılık 240 değeri. Bu değeri aynı sayfada bulunan b6 hücresine ilşkilendiremiyorum. Yani veri girdi sayfasından 1. bunker seviyesi yazılıyor. Ardından o değer paçal belirme sayfasındaki b5 hücresine atıyor. B5 hücreside yandaki tabloda karşılık gelen değer örneğin 12 ise 240 değerini b6 hücresine atamıyorum.
Şöyle bir örnek yaptım =İNDİS(G4:G26,KAÇINCI(B6,H4:H26,0)0) olmadı.

http://s7.dosya.tc/server2/x6z62r/ko...uu22.xlsx.html

Yardımcı olursanız sevinirim iyi çalışmalar.
cyner8 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 28-01-2018, 23:09   #6
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,935
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Dosyanız;Kolay gelsin.
İndisle çözümü
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($H$4:$I$26;KAÇINCI($B5;$G$4:$G$26;0);1)
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($H$4:$I$26;KAÇINCI($D5;$G$4:$G$26;0);1)
http://s3.dosya.tc/server13/o3vhh5/KOMUR.rar.html

Bu mesaj en son " 28-01-2018 " tarihinde saat 23:48 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-01-2018, 14:37   #7
cyner8
 
Giriş: 20/02/2017
Şehir: kütahya
Mesaj: 16
Excel Vers. ve Dili:
türkçe
Varsayılan

Çok teşekkür ederim iyi çalışmalar
cyner8 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-01-2018, 15:03   #8
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,935
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
cyner8 tarafından gönderildi Mesajı Görüntüle
Çok teşekkür ederim iyi çalışmalar
Rica ederim.Dönüş yaptığınız için teşekkür ederim.
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-02-2018, 02:38   #9
cyner8
 
Giriş: 20/02/2017
Şehir: kütahya
Mesaj: 16
Excel Vers. ve Dili:
türkçe
Varsayılan

Merhabalar,
vermiş olduğunuz bilgiler çok işime yaradı, ayrıca teşekkür etmek istiyorum. Fakat bir sorum daha olacak cevap verirseniz çok sevinirim.
Çalışmakta olduğum excelde aylık rapor sayfasında seçili bir ay tarihi mevcut. A3 hücresinde. A3 hücresi OCAK seçili olduğunda, aylık rapor b9 hücresine Ocak sayfasındaki B34 değerini, Şubat ayı seçildiğinde şubat sayfasındaki b31deki değeri, aralık ayına kadar yapmak istiyorum. Yani aylık rapor sayfasındaki a3 hücresindeki seçilen aylar, buna bağlı olarak seçili ay sayfasında bulunan b hücresindeki toplam değeri çekmekte zorlanıyorum.
Şöyle bir örnek yaptım sadece tek bir ayı yapmak için fakat herhangi bir değer yada formul hatası verimiyor.
=EĞERHATA(EĞER($A$3<>"";DÜŞEYARA($A$3;OCAK!$B34;0) ;"");"") Bu sadece 1 ay için olan denememdi.
Bu konuda yardımcı olursanız sevinirim. İyi çalışmalar.

http://www.dosya.tc/server11/vmwnrd/...uu22.xlsx.html
cyner8 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-02-2018, 07:10   #10
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,935
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Değişken sayfa adı kullanaçağınızdan DOLAYLI fonksiyonu kullanmanız gerek.Dolaylı ve indis fonsiyonlarını araştırınız.Dosyanızda aylık raporlar düzenlendi.İnçeleyiniz.Kolay gelsin.

http://s3.dosya.tc/server13/4cf5vq/k...urumu.rar.html
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 01:39


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden