Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 07-02-2018, 14:47   #1
recepkull
 
Giriş: 14/11/2017
Şehir: Adana
Mesaj: 42
Excel Vers. ve Dili:
türkçe
Varsayılan #SAYI/0! hatası

Merhaba arkadaşlar. Benim 2 tane sorunum var.

Birinci sorunum örneğin =A1-A2 formülünde A1 yada A2 hücrelerinden biri boş ise ilgili hücrede hiçbir sonuç çıkmasın. Boş görünsün.

İkinci sorunumda ilk sorunuma benzer. Bu sefer =A1/A2 formülünde A1 yada A2 hücrelerinden biri boş ise sonuç #SAYI/0! çıkıyor. Ben burada da bu hücrelerden herhangi biri boş ise ilgili hücrede hiçbir sorun çıkmasın istiyorum. Bunu nasıl yapabilirim. Teşekkürler.
recepkull Çevrimdışı   Alıntı Yaparak Cevapla
Eski 07-02-2018, 15:04   #2
komutan63
Altın Üye
 
komutan63 kullanıcısının avatarı
 
Giriş: 07/07/2006
Şehir: Ankara
Mesaj: 1,653
Excel Vers. ve Dili:
Excel-2003 Türkçe Excel-2010 Türkçe
Varsayılan

Selamlar


A1-B1 işlemi için
C1 hücresine:

=EĞER(A1="";"";EĞER(B1="";"";A1-B1))


A2/B2 işlemi için
C2 hücresine:

=EĞERHATA(A2/B2;"")

şeklinde deneyiniz
komutan63 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 07-02-2018, 15:06   #3
bunyaming
Altın Üye
 
Giriş: 13/01/2017
Şehir: Kocaeli
Mesaj: 56
Excel Vers. ve Dili:
2010 türkçe
Varsayılan

merhaba,

aşağıda ki formüş işinizi görür sanırım

=EĞERHATA(BÖLÜM(A1;B1);"")

kolay gelsin
bunyaming Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 12:48


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden