Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 14-02-2018, 09:08   #1
trdmnk
Altın Üye
 
Giriş: 08/09/2017
Şehir: izmir
Mesaj: 8
Excel Vers. ve Dili:
2016
Varsayılan İle Başlayahları Saydırma

Merhaba Arkadaşlar,
Sorunum şu; alt alta birçok hücrede aradığım ilk karakteri ve uzunlukları aynı olan sayı dizisi var. ilk karakterim 3 ve toplam 8 karakter uzunluğunda değerler. Bu değerlerin hücrelerde kaçar tane olduğunu nasıl saydıra bilirim?
=Eğersay(aralik;"3???????") denedim olmadı.
Teşekkürler.
trdmnk Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-02-2018, 10:32   #2
dalgalikur
Destek Ekibi
 
dalgalikur kullanıcısının avatarı
 
Giriş: 04/06/2006
Mesaj: 1,163
Excel Vers. ve Dili:
2007-2013
Varsayılan

Aşağıdaki formülü kullanın

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=Eğersay(aralik;"abc*")
"abc" ile başlayanları sayar.
dalgalikur Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-02-2018, 10:46   #3
trdmnk
Altın Üye
 
Giriş: 08/09/2017
Şehir: izmir
Mesaj: 8
Excel Vers. ve Dili:
2016
Varsayılan

Teşekkürler.Çalıştı.
trdmnk Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-02-2018, 11:20   #4
denese
Altın Üye
 
denese kullanıcısının avatarı
 
Giriş: 17/03/2011
Şehir: Ordu
Mesaj: 218
Excel Vers. ve Dili:
Office 2016 Türkçe
Varsayılan

Alıntı:
dalgalikur tarafından gönderildi Mesajı Görüntüle
Aşağıdaki formülü kullanın

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=Eğersay(aralik;"abc*")
"abc" ile başlayanları sayar.
Bu formülle sayı değeri olan hücreleri saydıramadım. Örneğin A sütununda 15* ile başlayan sicil numaralarını saydırmak istesek, formül nasıl olmalı?
denese Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-02-2018, 13:42   #5
kuvari
Destek Ekibi
 
kuvari kullanıcısının avatarı
 
Giriş: 04/05/2007
Şehir: İstanbul
Mesaj: 2,640
Excel Vers. ve Dili:
OFİS 2013 TÜRKÇE-İNG. 64 BİT
Varsayılan

Merhaba,

Aşağıdaki formül fikir verebilir.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(--(SOLDAN(A1:A5;2)="15")*(UZUNLUK(A1:A5)=3))
__________________
Bilgi kadar zenginlik, cehalet kadar yoksulluk yoktur.
(Hz. Ali)
kuvari Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-02-2018, 15:33   #6
denese
Altın Üye
 
denese kullanıcısının avatarı
 
Giriş: 17/03/2011
Şehir: Ordu
Mesaj: 218
Excel Vers. ve Dili:
Office 2016 Türkçe
Varsayılan

Alıntı:
kuvari tarafından gönderildi Mesajı Görüntüle
Merhaba,

Aşağıdaki formül fikir verebilir.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(--(SOLDAN(A1:A5;2)="15")*(UZUNLUK(A1:A5)=3))
Teşekkür ederim.
denese Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-02-2018, 16:08   #7
KMLZDMR
Altın Üye
 
Giriş: 09/04/2015
Şehir: ANKARA
Mesaj: 280
Excel Vers. ve Dili:
2003 TÜRKÇE EXCEL
Varsayılan

sayın kuvari 5 numaralı pencere için bir örnek dosya yükleyebilir misiniz?
KMLZDMR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-02-2018, 00:27   #8
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,846
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Deneyiniz.
Eklenmiş Dosyalar
Dosya Türü: xlsx ÖRNEK.xlsx (8.0 KB, 8 Görüntülenme)
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 12:41


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden