Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Kapalı Konu
 
Paylaş Konu Araçları Görünüm Modları
Eski 13-02-2018, 09:58   #1
buggsbunny
 
Giriş: 16/05/2012
Şehir: Ankara
Mesaj: 68
Excel Vers. ve Dili:
Office 2016, Türkçe
Exclamation bir sayı veri içerisinde kaçıncı sırada?

Benzer konulara baktım ama aradığımı bulamadım. İstediğim şeyi ekte yükledim kısa şöyle anlatayım. elimde iller ve bazı toplam sayıları var. Toplam sayılarının yanına toplam sonucuna göre sıralamada kaçıncı olduğunu yazdırmak istiyorum. ancak bunu yaparken aşağıdaki tabloda ki gibi iki ilin toplam syaıları aynı olursa il adındaki alfabetik sırayı dikkate alarak sıra versin istiyorum. Makro kullanmadan normal formüllemeler ile yapılabilir mi?
http://s3.dosya.tc/server14/v48kn4/Y...fasi.xlsx.html

İl Adı ................. Toplam...............SIralamadaki yeri
ankara . ....................1 .....................3..............
istanbul ...................25 .................... 2
izmir .........................15..................... 4
ığdır .......................... 45.................. 1

Bu mesaj en son " 13-02-2018 " tarihinde saat 10:17 itibariyle buggsbunny tarafından düzenlenmiştir....
buggsbunny Çevrimdışı  
Eski 13-02-2018, 10:04   #2
anemis
Altın Üye
 
Giriş: 10/10/2013
Şehir: Ankara
Mesaj: 194
Excel Vers. ve Dili:
Excel 2016 - Türkçe
Varsayılan

Ekli dosyanız bulunmamakta. Ancak bunu filtreleme işlemi ile yapabilirsiniz. Önce tablonun yanına bir stun daha açın ve 1 den başlayarak numaralandırın. Sonra filtre uygulayın ve toplam sayısına göre filtreleyin. daha sonra ilin adını A dan Z ye göre sıralayın.
anemis Çevrimdışı  
Eski 13-02-2018, 10:17   #3
buggsbunny
 
Giriş: 16/05/2012
Şehir: Ankara
Mesaj: 68
Excel Vers. ve Dili:
Office 2016, Türkçe
Varsayılan

Alıntı:
anemis tarafından gönderildi Mesajı Görüntüle
Ekli dosyanız bulunmamakta. Ancak bunu filtreleme işlemi ile yapabilirsiniz. Önce tablonun yanına bir stun daha açın ve 1 den başlayarak numaralandırın. Sonra filtre uygulayın ve toplam sayısına göre filtreleyin. daha sonra ilin adını A dan Z ye göre sıralayın.
şimdi ekledim unutmuşum
buggsbunny Çevrimdışı  
Eski 13-02-2018, 10:51   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,930
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

C2 kopyalayınız.Dizi formülü.Formülü kopyaladıkdan sonra formül çubuğuna tıklayınız.Ctrl ve shift tuşlarına basılı iken enter tuşlayınız ve aşağı çekerek formülü çoğaltınız.Kolay gelsin.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY($B$2:$B$7;">"&B2)+TOPLA(EĞER(B2=$B$2:B2;1;0))
çıtır Çevrimdışı  
Eski 13-02-2018, 11:36   #5
buggsbunny
 
Giriş: 16/05/2012
Şehir: Ankara
Mesaj: 68
Excel Vers. ve Dili:
Office 2016, Türkçe
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
C2 kopyalayınız.Dizi formülü.Formülü kopyaladıkdan sonra formül çubuğuna tıklayınız.Ctrl ve shift tuşlarına basılı iken enter tuşlayınız ve aşağı çekerek formülü çoğaltınız.Kolay gelsin.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY($B$2:$B$7;">"&B2)+TOPLA(EĞER(B2=$B$2:B2;1;0))
çok teşekkürler
buggsbunny Çevrimdışı  
Eski 13-02-2018, 11:38   #6
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,930
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
buggsbunny tarafından gönderildi Mesajı Görüntüle
çok teşekkürler
Rica ederim.Dönüş yaptığınız için teşekkür ederim.
çıtır Çevrimdışı  
Kapalı Konu


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 16:05


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden