Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 29-01-2018, 08:43   #1
mesutaygun70
 
Giriş: 27/02/2008
Şehir: Konya
Mesaj: 188
Excel Vers. ve Dili:
Office 2016
Varsayılan Birden fazla veriyi bulup işlem yapma

Ekteki gibi bir formum var. Sales içerisinde veriler var. Sayfa1 de ise tablo var.
Sayfa1 deki tarihi "Sales" içerisinde arayacak bulduğu tarihteki b sutunundaki eşleşen verilerin toplamını c sutununa yazacak. Hangi işlevi kullanacağımı bilemedim.
http://www.dosya.tc/server11/japdiy/...SATIS.rar.html
mesutaygun70 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-01-2018, 09:19   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,427
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Sayfa1 C2 Hücresine kopyalayınız.Aşağı çekerek çoğaltınız.Kolay gelsin.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((TAMSAYI(Sales!$A$2:$A$2000)=$A2)*(Sales!$B$2:$B$2000=$B2)*(Sales!$C$2:$C$2000))
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-01-2018, 12:19   #3
McDregin
Altın Üye
 
Giriş: 02/09/2011
Şehir: izmir
Mesaj: 119
Excel Vers. ve Dili:
Excel-2010 Macro-orta
Varsayılan Çoklu veri toplamada Tarih yazım uyuşmazlığı hk.

Merhaba Hocam,
Tarihleri belirlemede sıkıntı yaşadım.
Ekteki tabloda 2 sayfa var.
Buralarda sarı ile takıldığım noktayı yazdım.
Destek olabilir misiniz.
Şimdiden Teşekkürler.
Eklenmiş Dosyalar
Dosya Türü: xlsx DEĞER TOPLAMA TASLAK.xlsx (34.7 KB, 10 Görüntülenme)
McDregin Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-02-2018, 00:43   #4
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,846
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Deneyiniz.

C2;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA(C1;'XXX YEMEK GÜN SAYI'!$A$16:$D$29;4;0)
C4;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA(C1;'XXX YEMEK GÜN SAYI'!$A$16:$D$29;2;0)
C6;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA(C1;'XXX YEMEK GÜN SAYI'!$A$16:$D$29;3;0)

Diğer sayfada B16 hücresine;

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((METNEÇEVİR($A$32:$A$455;"aa yyy")=METNEÇEVİR(A16;"aa yyy"))*(B$32:B$455))
Formülünü uygulayın alta ve sağa doğru sürükleyin.
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 11:44


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden