Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 31-01-2018, 17:28   #1
ZonaX
Altın Üye
 
Giriş: 25/11/2005
Mesaj: 10
Question İstenilen iki sayı arasına denk gelen sayıları çağırma

Herkese merhaba,

Karışık bir raporlama üzerinde çalışıyorum ama bir noktada takıldım, elimde 1250 ve 1750 rakamları var ve yapmak istediğim bu iki sayı arasına denk gelen (1250 den büyük, 1750 den küçük) (A) sütunundaki verileri (B) sütununa alt alta gelecek şekilde çağırmak, istediğim örneği ekte sunuyorum, yardımcı olabilirseniz çok sevinirim.
Eklenmiş Dosyalar
Dosya Türü: xlsx örnek.xlsx (9.3 KB, 4 Görüntülenme)
ZonaX Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-01-2018, 17:49   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,927
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

B1 Hücresine kopyalayınz.Formül çubuğuna tıklayınız.Dizi formülü ctrl ve Shift tuşuna basılı iken enter tuşlayarak formülü sonlandırınız.Formül başında { sonunda } işareti oluşmalı . Aşağı çekerek çoğlatınız.Kolay gelsin.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS($A$1:$A$1000;KÜÇÜK(EĞER($A$1:$A$1000>1250;EĞER($A$1:$A$1000<1750;SATIR($A$1:$A$1000)));SATIR(A1));SÜTUN($A$1));"")
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-01-2018, 18:35   #3
ZonaX
Altın Üye
 
Giriş: 25/11/2005
Mesaj: 10
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
B1 Hücresine kopyalayınz.Formül çubuğuna tıklayınız.Dizi formülü ctrl ve Shift tuşuna basılı iken enter tuşlayarak formülü sonlandırınız.Formül başında { sonunda } işareti oluşmalı . Aşağı çekerek çoğlatınız.Kolay gelsin.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS($A$1:$A$1000;KÜÇÜK(EĞER($A$1:$A$1000>1250;EĞER($A$1:$A$1000<1750;SATIR($A$1:$A$1000)));SATIR(A1));SÜTUN($A$1));"")
Gerçekten çok teşekkür ederim, vakit harcayıp yardımcı oldunuz, sayenizde büyük bir dertten kurtuldum, saygılarımı sunuyorum.
ZonaX Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-01-2018, 18:38   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,927
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
ZonaX tarafından gönderildi Mesajı Görüntüle
Gerçekten çok teşekkür ederim, vakit harcayıp yardımcı oldunuz, sayenizde büyük bir dertten kurtuldum, saygılarımı sunuyorum.
Rica ederim.Dönüş yaptığınız için teşekkür ederim.Saygılar bizden.Bilmukabele
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:05


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden