Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 12-10-2010, 15:49   #1
dafne
 
Giriş: 13/08/2009
Şehir: Ankara
Mesaj: 3
Excel Vers. ve Dili:
2003
Varsayılan Ayrı sütunlardaki aynı değerleri bulma

Merhaba arkadaşlar, elimde bir tablo var. Bu tabloda, iki ayrı sütunda bulunan değerler arasında bir eşleştirme yapmam gerekiyor. Şöyle ki; aslında her iki sütunda da aynı değerler yer alıyor ancak, sütunun biri tam liste iken, diğer sütunda eksiklikler var ve benim acil olarak bu eksiklikleri tespit etmem gerekiyor. Bunu yapabilmenin bir yolu var mı acaba? Umarım ne yapmak istediğimi anlatabilmişimdir, şimdiden teşekkürler...
dafne Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-10-2010, 15:51   #2
Ali
Özel Üye
 
Ali kullanıcısının avatarı
 
Giriş: 21/07/2005
Mesaj: 7,324
Excel Vers. ve Dili:
İş:Excel 2013-Türkçe Ev:Excel 2010-Türkçe
Varsayılan

Örnek dosya eklerseniz yardımcı olacak arkadaşlar için daha anlaşılır olacaktır.
Ali Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-10-2010, 16:22   #3
dafne
 
Giriş: 13/08/2009
Şehir: Ankara
Mesaj: 3
Excel Vers. ve Dili:
2003
Varsayılan

Ekte yer alan tablo gibi ancak, A Sütunu yaklaşık 1600, B sütunu ise 1200 satırdan oluşan bir liste. Her iki sütunda da aynı değerler var ama B Sütununda eksiklikler mevcut.

Benim burada yapmak istediğim; A Sütununda yer alıp, B Sütununda yer almayan değerleri tespit etmek ya da her iki sütunda bulunan değerleri eşleştirsem de olur. Koşullu biçimlendirme ile birşeyler yapabilir miyim diye uğraştım ancak olmadı. Lütfen yardım...
Eklenmiş Dosyalar
Dosya Türü: xls dafne.xls (13.5 KB, 177 Görüntülenme)
dafne Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-10-2010, 16:28   #4
İhsan Tank
Misafir
 
Mesaj: n/a
Varsayılan

Alıntı:
dafne tarafından gönderildi Mesajı Görüntüle
Ekte yer alan tablo gibi ancak, A Sütunu yaklaşık 1600, B sütunu ise 1200 satırdan oluşan bir liste. Her iki sütunda da aynı değerler var ama B Sütununda eksiklikler mevcut.

Benim burada yapmak istediğim; A Sütununda yer alıp, B Sütununda yer almayan değerleri tespit etmek ya da her iki sütunda bulunan değerleri eşleştirsem de olur. Koşullu biçimlendirme ile birşeyler yapabilir miyim diye uğraştım ancak olmadı. Lütfen yardım...
umarım işinizi görür
c hücresine
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EĞERSAY($A:$A;B1)=1;"Var";"Yok")
bu formülü yazınız.
dilerseniz var yada yok yazanları koşullu biçimlendirme ile boyuyabilirsiniz.
  Alıntı Yaparak Cevapla
Eski 12-10-2010, 16:30   #5
Ali
Özel Üye
 
Ali kullanıcısının avatarı
 
Giriş: 21/07/2005
Mesaj: 7,324
Excel Vers. ve Dili:
İş:Excel 2013-Türkçe Ev:Excel 2010-Türkçe
Varsayılan

Eki incelermisiniz.
Eklenmiş Dosyalar
Dosya Türü: zip A sütununda olup B sütununda olmayanların listesi.zip (4.4 KB, 442 Görüntülenme)
Ali Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-10-2010, 10:17   #6
dafne
 
Giriş: 13/08/2009
Şehir: Ankara
Mesaj: 3
Excel Vers. ve Dili:
2003
Varsayılan

Arkadaşlar hepinize ayrı ayrı ve çok çok teşekkür ediyorum. Sayenizde sorun çözüldü.

Tekrar teşekkürler...
dafne Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-10-2010, 10:22   #7
İhsan Tank
Misafir
 
Mesaj: n/a
Varsayılan

Alıntı:
dafne tarafından gönderildi Mesajı Görüntüle
Arkadaşlar hepinize ayrı ayrı ve çok çok teşekkür ediyorum. Sayenizde sorun çözüldü.

Tekrar teşekkürler...
rica ederim
iyi çalışmalar
  Alıntı Yaparak Cevapla
Eski 26-03-2014, 22:37   #8
murat1696
 
Giriş: 26/03/2014
Şehir: muğla
Mesaj: 1
Excel Vers. ve Dili:
Excel 2010
Varsayılan

Son cevaptan 4 yıl sonra işime o kadar yaradı ki bu formül. Teşekkür ederim.
murat1696 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-03-2016, 11:40   #9
nawt12
 
Giriş: 12/03/2008
Mesaj: 1
Excel Vers. ve Dili:
office 2007
Varsayılan

A sütununda aynı olan değerleri de C sütununa yukarıdaki kodu revize ederek yapıştırdım. Tekrarlanan satırların bulunması için işe yarıyor.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EĞERSAY($A:$A;A1)=2;"Var";"Yok")
nawt12 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-01-2017, 09:41   #10
dayi10
Altın Üye
 
Giriş: 26/05/2011
Şehir: balıkesir
Mesaj: 127
Excel Vers. ve Dili:
2007-2010
Varsayılan

Yukarıdaki yapılmaya çalışılandan farklı olarak birşey yapmaya çalışıyorum. Yapmaya çalıştığım şu;
B sütununda C sütunundaki listenin içinden aranacak değerlerim var. C sütununda ise listem var. Yapmak istediğim şey örneğin B1 deki değer C sütunun hangi satırların içeriğinde geçiyorsa sonuç sütununa B1 hücresinde aranadan değerin Sıra Nosunu yani A1 hücresindeki sıra nosunu yazdırmak istiyorum.

Teşekkür ederim....

örnek ektedir..
Eklenmiş Dosyalar
Dosya Türü: xlsx ornek.xlsx (17.5 KB, 13 Görüntülenme)
dayi10 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 12:20


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden