Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 05-01-2018, 12:31   #1
musasahin
 
Giriş: 03/06/2013
Şehir: şehir
Mesaj: 16
Excel Vers. ve Dili:
excel-2003
Varsayılan Har Yeni Güne Yeni Bir Sıra Numarası

Merhabalar, herkese kolay gelsin.

genel sıra no, günlük sıra no ve tarih gibi başlık satırı bulunan tabloda;

her veri girişinde

1- genel sıra no otomatik olarak verilecek,

2- günlük sıra no alanı her gün sıfırlanıp 1'den başlayacak

3- tarih ise (o kolay) günün tarihi olacak.

diğer satır başlarının altına veriler elle girilecek

örneği eklemeye çalışıyorum, yardımlarınız için şimdiden teşekkür ederim.

Örnek : http://dosya.co/yyomz50jj5rb/OTO_SIRA_ORNEK.xlsx.html
musasahin Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-01-2018, 13:00   #2
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,482
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

1. İçin formül:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=SATIR()-1
2. İçin formül :

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(C2=C1;B1+1;1)
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-01-2018, 13:08   #3
musasahin
 
Giriş: 03/06/2013
Şehir: şehir
Mesaj: 16
Excel Vers. ve Dili:
excel-2003
Varsayılan

Sayın Yusuf44;

Teşekkür ediyorum, verdiğiniz formüller çalışmaktadır.

Kolay gelsin, iyi günler.
musasahin Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 13:59


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden