Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 04-01-2018, 07:55   #1
turquvazzz
 
Giriş: 04/01/2018
Şehir: sivas
Mesaj: 3
Excel Vers. ve Dili:
excel 2010
Varsayılan Rapor Kesintileri

7 GÜNÜ GEÇEN HER GÜN İÇİN RAPOR KESİNTİSİ YAPILACAKTIR. AİT OLDUĞU AY VEYA ÖNCEKİ AYLARDA 7 GÜNÜ GEÇTİĞİNDE ÖZEL HİZMETİ KESİNTİ GÜN SAYISINI OTOMATİK YAZACAK FORMÜL GEREKLİDİR. YARDIMLARINIZ İÇİN TEŞEKKÜRLER.http://dosya.co/xpc58qb1805c/YARDIM.xlsx.html
turquvazzz Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-01-2018, 09:16   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,221
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Önçelikle Foruma hoşgeldiniz.
Boş çizelgenizin C3 Ocak ayı özel hiz kopyalayıp aşağı çekerek formülü çoğaltınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(ETOPLA($B$2:D$2;"RAPOR GÜN";$B3:D3)>7;ETOPLA($B$2:D$2;"RAPOR GÜN";$B3:D3)-7;"")
E3 Şubat ayı özel hiz kopyalayınız ve yeterinçe sağa ve aşağı çekerek çoğaltınız. Aradaki Rapor günlerinde oluşan formülleri siliniz. Kolay gelsin.Forumdaki yazılarınızda küçük harf kullanmanızı rica ederim.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(ETOPLA($B$2:B$2;"RAPOR GÜN";$B3:B3)>7;D3;EĞER(ETOPLA($B$2:D$2;"RAPOR GÜN";$B3:D3)>7;ETOPLA($B$2:D$2;"RAPOR GÜN";$B3:D3)-7;""))

Bu mesaj en son " 04-01-2018 " tarihinde saat 09:23 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-01-2018, 09:32   #3
turquvazzz
 
Giriş: 04/01/2018
Şehir: sivas
Mesaj: 3
Excel Vers. ve Dili:
excel 2010
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
Önçelikle Foruma hoşgeldiniz.
Boş çizelgenizin C3 Ocak ayı özel hiz kopyalayıp aşağı çekerek formülü çoğaltınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(ETOPLA($B$2:D$2;"RAPOR GÜN";$B3:D3)>7;ETOPLA($B$2:D$2;"RAPOR GÜN";$B3:D3)-7;"")
E3 Şubat ayı özel hiz kopyalayınız ve yeterinçe sağa ve aşağı çekerek çoğaltınız. Aradaki Rapor günlerinde oluşan formülleri siliniz. Kolay gelsin.Forumdaki yazılarınızda küçük harf kullanmanızı rica ederim.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(ETOPLA($B$2:B$2;"RAPOR GÜN";$B3:B3)>7;D3;EĞER(ETOPLA($B$2:D$2;"RAPOR GÜN";$B3:D3)>7;ETOPLA($B$2:D$2;"RAPOR GÜN";$B3:D3)-7;""))
Çok teşekkür ederim. Yeniyim kusura bakmayın dikkat edeceğim.
turquvazzz Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-01-2018, 11:27   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,221
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
turquvazzz tarafından gönderildi Mesajı Görüntüle
Çok teşekkür ederim. Yeniyim kusura bakmayın dikkat edeceğim.
Rica ederim.Dönüş yaptığınız için teşekkür ederim. İlk formülde hata olmuş.C3 kopyalayınız.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(ETOPLA($B$2:$B$2;"RAPOR GÜN";$B3:$B3)>7;ETOPLA($B$2:$B$2;"RAPOR GÜN";$B3:$B3)-7;"")

Bu mesaj en son " 04-01-2018 " tarihinde saat 11:43 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 02:19


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden