Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 03-01-2018, 09:13   #1
UluocakYasin
Altın Üye
 
Giriş: 08/12/2017
Mesaj: 14
Excel Vers. ve Dili:
2010-Türkçe
Varsayılan Bul ve Kopyala

Merhabalar,
Öncelikle pc upload a izin vermediği için dosyayı atamayacağım elimden geldiğince anlatmaya çalışacağım.
İki farklı excel dosyası var elimde

----------------- Borç Alacak Bakiye

Ahmet kırtasiye 100 75 25

1.sayfada bu var.

----------------- Borç Alacak Bakiye

Ahmet kırtasiye 200 150 50

2.sayfadada bu var.

Ben 2.sayfadaki borç alacak ve bakiyeyi 1.sayfadaki ahmet kırtasiyenin yanına almak istiyorum formül ile bir türlü yapamadım istediğim şu yani.

----------------- Borç Alacak Bakiye Borç Alacak Bakiye

Ahmet kırtasiye 100 75 25 -------- 200 150 50

Kopyala yapıştır olmuyor her iki sayfadada 100 lerce ahmet kırtasiye gibi firma var ve bakiyeleri değiştiği için sırası değişik oluyor birince 3. iken diğer sayfada 256.satırda olabiliyor.

Derdiğimi anlatabildiysem yardımcı olur musunuz teşekkürler
UluocakYasin Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-01-2018, 09:50   #2
manyakbiri
 
Giriş: 21/03/2013
Şehir: İstanbul
Mesaj: 113
Excel Vers. ve Dili:
Excel 2013 İngilizce
Varsayılan

Düşeyara formülü ile verileri çekebilirsiniz. Eğer formülün nasıl kullanılacağını bilmiyorsanız, internette küçük bir araştırma ile öğrenebilirsiniz.
manyakbiri Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-01-2018, 09:57   #3
UluocakYasin
Altın Üye
 
Giriş: 08/12/2017
Mesaj: 14
Excel Vers. ve Dili:
2010-Türkçe
Varsayılan

düşey ara ile örneğin Borcu çektim =DÜŞEYARA("Ahmet kırtasiye";A2:H80;2;0) bana burada o satırdaki tüm değerleri almam lazım yani düşeyarada 2.sütunu aldım şuan ama yan yana 6 sütun değerini almam lazım orayı yapamadım bende
UluocakYasin Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-01-2018, 10:00   #4
manyakbiri
 
Giriş: 21/03/2013
Şehir: İstanbul
Mesaj: 113
Excel Vers. ve Dili:
Excel 2013 İngilizce
Varsayılan

Her sütun için ayrı ayrı DÜŞEYARA kullanmanız gerekiyor.

Zaten halihazırda 3 sütun değeri var, siz bu 3 değerin yanına ilaveten 3 değer daha getireceksiniz anlıyorum ki, toplamda 3 kez DÜŞEYARA formülü yazmanız yetecektir.
manyakbiri Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-01-2018, 11:22   #5
tunchasan
Altın Üye
 
Giriş: 07/09/2015
Şehir: ısparta
Mesaj: 7
Excel Vers. ve Dili:
Excell 2013 Visual Basic
Varsayılan

=DÜŞEYARA("Ahmet kırtasiye";A2:H80;2;0) buradaki "Ahmet kırtasiye" yerine hücre adresini yazarsanız diğer hücrelere de uygulayabilirsiniz. yanyana altı sütun içinde =DÜŞEYARA(B2;A2:H80;2;0) buradaki alınacak sütun 2 olan yer onu artırarak diğer sütunlara yazacaksınız anladığım kadarı ile. B2 değeri de arama yapacağınız değer ("Ahmet kırtasiye") yazan hücre
tunchasan Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 02:45


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden