Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Kapalı Konu
 
Paylaş Konu Araçları Görünüm Modları
Eski 31-12-2017, 12:34   #1
_GÜRCAN_
Altın Üye
 
_GÜRCAN_ kullanıcısının avatarı
 
Giriş: 16/01/2009
Şehir: Tekirdağ / Çorlu
Mesaj: 34
Excel Vers. ve Dili:
Microsoft Office Excel 2003 tr
Varsayılan Formül içerisine dışarıdan tarih eklemek.

Merhabalar, değişik hücrelerdeki formüllerin içerisinde belirtilen tarihleri ekte ki dosyada belirttiğim yerlere farklı bir hücreden ekleme yapılabilirmi..!
Eklenmiş Dosyalar
Dosya Türü: xls DEĞERLER1.xls (229.5 KB, 21 Görüntülenme)
Dosya Türü: xlsx SAATLİK.xlsx (47.5 KB, 14 Görüntülenme)
_GÜRCAN_ Çevrimdışı  
Eski 31-12-2017, 17:51   #2
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 23,092
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

İlk olarak A1 ve B1 hücrelerindeki tarihlerin sonuna 08:00:00 saatini ekleyin.

Sonra C5 hücresine iki dosyanızda açıkken aşağıdaki formülü uygulayıp deneyiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((METNEÇEVİR([SAATLİK.xlsx]FİRMA_1!$A$40:$A$760;"gg.aa.yyyy ss:dd:nn")>=METNEÇEVİR(A1;"gg.aa.yyyy ss:dd:nn"))*(METNEÇEVİR([SAATLİK.xlsx]FİRMA_1!$A$40:$A$760;"gg.aa.yyyy ss:dd:nn")<=METNEÇEVİR(B1;"gg.aa.yyyy ss:dd:nn"))*([SAATLİK.xlsx]FİRMA_1!$F$40:$F$760>=1)*([SAATLİK.xlsx]FİRMA_1!$F$40:$F$760<=19)*([SAATLİK.xlsx]FİRMA_1!$F$40:$F$760))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı  
Eski 02-01-2018, 00:31   #3
_GÜRCAN_
Altın Üye
 
_GÜRCAN_ kullanıcısının avatarı
 
Giriş: 16/01/2009
Şehir: Tekirdağ / Çorlu
Mesaj: 34
Excel Vers. ve Dili:
Microsoft Office Excel 2003 tr
Varsayılan

Alıntı:
Korhan Ayhan tarafından gönderildi Mesajı Görüntüle
İlk olarak A1 ve B1 hücrelerindeki tarihlerin sonuna 08:00:00 saatini ekleyin.

Sonra C5 hücresine iki dosyanızda açıkken aşağıdaki formülü uygulayıp deneyiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((METNEÇEVİR([SAATLİK.xlsx]FİRMA_1!$A$40:$A$760;"gg.aa.yyyy ss:dd:nn")>=METNEÇEVİR(A1;"gg.aa.yyyy ss:dd:nn"))*(METNEÇEVİR([SAATLİK.xlsx]FİRMA_1!$A$40:$A$760;"gg.aa.yyyy ss:dd:nn")<=METNEÇEVİR(B1;"gg.aa.yyyy ss:dd:nn"))*([SAATLİK.xlsx]FİRMA_1!$F$40:$F$760>=1)*([SAATLİK.xlsx]FİRMA_1!$F$40:$F$760<=19)*([SAATLİK.xlsx]FİRMA_1!$F$40:$F$760))
Korhan Ayhan hocam çok teşekkür ediyorum.
İyi seneler dilerim.
_GÜRCAN_ Çevrimdışı  
Kapalı Konu


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 02:39


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden