Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 03-01-2018, 12:10   #1
yucel baygul
Altın Üye
 
yucel baygul kullanıcısının avatarı
 
Giriş: 11/03/2006
Şehir: balıkesir
Mesaj: 597
Excel Vers. ve Dili:
ms office 2010 ev ms office 2007 iş
Varsayılan sıfırdan büyük değeri olan malzemeleri sıralamak

ekli dosyada ürünlerin malzemelerini sıralamak istiyorum. tablodaki sıfırdan büyük değeri olan malzemeleri sıralamk istiyorum.
bunu YERLEŞİK FONKSİYON larla yapmak istiyorum. İlginize teşekkürler
Eklenmiş Dosyalar
Dosya Türü: xlsx malzeme.xlsx (9.7 KB, 11 Görüntülenme)
yucel baygul Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-01-2018, 13:40   #2
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,487
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

-- P3 hücresine uygulayıp dizi formülüne dönüştürün ve yeterince aşağı doğru kopyalayın.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(KAYDIR($A$3;0;KÜÇÜK(EĞER($A$4:$A$8=$P$2;EĞER($B$4:$M$8>0;SÜTUN($B$4:$M$8)));SATIR(A1))-1);"")

Formülün dizi formülüne dönüştürülmesi:
- Formülü hücreye yapıştırın,
- F2 tuşuna basarak hücre içerisine girin,
- CTRL ve SHIFT tuşları basılı durumda iken ENTER tuşuna basarak işlemi tamamlayın.
İşlem doğru yapılmışsa formül kendiliğinden {....} gibi köşeli parantez arasına alınır.
-- Q3 hücresine uygulayın ve yeterince aşağı doğru kopyalayın.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(P3="";"";TOPLA.ÇARPIM(($A$4:$A$8=$P$2)*($B$3:$M$3=P3)*($B$4:$M$8)))
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-01-2018, 08:46   #3
yucel baygul
Altın Üye
 
yucel baygul kullanıcısının avatarı
 
Giriş: 11/03/2006
Şehir: balıkesir
Mesaj: 597
Excel Vers. ve Dili:
ms office 2010 ev ms office 2007 iş
Varsayılan

sn Ömer BARAN ilginize teşekkürler. çözüm oldunuz.
yucel baygul Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-01-2018, 14:12   #4
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,487
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

.
İyi çalışmalar dilerim.
.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 06:11


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden