Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 29-12-2017, 18:59   #1
stmbox
 
Giriş: 11/09/2014
Şehir: K.K.T.C
Mesaj: 34
Excel Vers. ve Dili:
2007 türkçe
Varsayılan exelde formül yardımı

arkadaşlar sayfa1A1 hücresi ile sayfa2B1 hücresini biri birine bağladım yalnız sayfa1 A1 hücresine izinli yazdığımda sayfa2 B1 hücresine yazmamasını istiyorum yardımcı olurmusunuz

birde A1 hücresi ile B1 hücresini birleştirip C1 hücresine yazmasını istiyorum yalnız B1 hücresine izinli yazdığımda yalnız A1 hücresinde yazılanı aktarmasını istiyorum yardım lütfen

Bu mesaj en son " 29-12-2017 " tarihinde saat 19:06 itibariyle stmbox tarafından düzenlenmiştir....
stmbox Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-12-2017, 19:21   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,232
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Sayfa1 C1 Kopyalayınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER($B$1="İzinli";$A$1;$A$1&$B$1)
Sayfa2 B1 kopyalayınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(Sayfa1!$A$1="İzinli";"";Sayfa1!$A$1)
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-12-2017, 19:37   #3
stmbox
 
Giriş: 11/09/2014
Şehir: K.K.T.C
Mesaj: 34
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

hocam olmadı
şöyle hata veriyor
#NAME?

Bu mesaj en son " 29-12-2017 " tarihinde saat 19:56 itibariyle stmbox tarafından düzenlenmiştir....
stmbox Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-12-2017, 20:15   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,232
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
stmbox tarafından gönderildi Mesajı Görüntüle
hocam olmadı
şöyle hata veriyor
#NAME?
Formülü doğru yazdığınız veya kopyaladığınızı kontrol ediniz.Sayfa adları Sayfa1 ve Sayfa2 olup olmadığını kontrol ediniz.

Bu mesaj en son " 29-12-2017 " tarihinde saat 20:42 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-12-2017, 20:19   #5
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,572
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

.

Yukarıda yazılan EĞER formülünün yerine İngilizcesi olan IF yazacaksınız.


.
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-12-2017, 20:28   #6
stmbox
 
Giriş: 11/09/2014
Şehir: K.K.T.C
Mesaj: 34
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

hocam teşekkürler IF koyunca oldu
stmbox Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:32


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden