Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 20-12-2016, 13:11   #1
5353
Altın Üye
 
Giriş: 20/01/2005
Mesaj: 273
Varsayılan Bir sayfadaki aynı değerleri Toplama

Merhabalar.
Veri sayfasındaki aynı değerleri Sayfa2 de kişilere göre sarı sutünları toplayacak bir förmül.. örnek ekte.

Teşekkürler.
Eklenmiş Dosyalar
Dosya Türü: xlsx örnek aynı değeri toplama.xlsx (12.1 KB, 14 Görüntülenme)
5353 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-12-2016, 13:14   #2
5353
Altın Üye
 
Giriş: 20/01/2005
Mesaj: 273
Varsayılan

Kurum No baz alınabilir
5353 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-12-2016, 13:31   #3
tirEdsOuL
Altın Üye
 
tirEdsOuL kullanıcısının avatarı
 
Giriş: 03/02/2009
Şehir: Düzce
Mesaj: 319
Excel Vers. ve Dili:
Microsoft Office Ev ve İş 2013
Varsayılan

F2 hüresine aşağıdaki kodu yapıştırın ve aşağıya doğru kopyalayın..
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ETOPLA(veri!B:B;B2;veri!F:F)
H2 hüresine aşağıdaki kodu yapıştırın ve aşağıya doğru kopyalayın..
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ETOPLA(veri!B:B;B2;veri!H:H)
J2 hüresine aşağıdaki kodu yapıştırın ve aşağıya doğru kopyalayın..
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ETOPLA(veri!B:B;B2;veri!J:J)
L2 hüresine aşağıdaki kodu yapıştırın ve aşağıya doğru kopyalayın..
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ETOPLA(veri!B:B;B2;veri!L:L)
tirEdsOuL Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-12-2016, 13:34   #4
sakman26
Altın Üye
 
Giriş: 31/01/2012
Şehir: Bursa
Mesaj: 2,440
Excel Vers. ve Dili:
Excel 2010 , Türkçe
Varsayılan

selam,
F2 hücresine

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ETOPLA(veri!$B:$B;$B2;veri!F:F)
formülünü yazın...

aşağıya ve sağdaki toplam kolonlarına kopyalayın..

Not : Sn. tirEdsOul cevap vermiş zaten.. Mükerrer cevap oldu.
__________________
Geri dönüşü olmayan mesajlarımı siliyorum.
sakman26 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-12-2016, 13:57   #5
5353
Altın Üye
 
Giriş: 20/01/2005
Mesaj: 273
Varsayılan

Çok teşekkürler arkadaşlar.. bu formüller işimi gördü.. hızlıca halledebildim sayenizde.
5353 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-02-2018, 20:00   #6
kerim5555
Altın Üye
 
Giriş: 02/11/2016
Mesaj: 47
Varsayılan Yukarıdaki formülü zamanları(saat dakika saniye) toplamak için nasıl yapa biliriz?

Merhaba;
Bu formülde toplam zamanı toplamak istiyorum fakat sonuç (0) çıkıyor. Aynı değerlerin zamanını nasıl toplayabiliriz? Yardımlarınızı Bekliyorum
Eklenmiş Dosyalar
Dosya Türü: xlsx örnek aynı değeri toplama saniye dakika.xlsx (13.3 KB, 7 Görüntülenme)
kerim5555 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-02-2018, 20:26   #7
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,708
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

veri sayfasında F sütunundaki değerler sayı değil metin biçiminde olduğu için toplanamıyor. Ya aşağıdaki formülü kullanın:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((veri!$B$1:$B$33=B2)*veri!$F$1:$F$33)
Ya da aşağıdaki yöntemle ver sayfasındaki verileri sayıya çevirin:

veri sayfasında boş bir hücreye 1 yazın
F sütunundaki verileri seçin
Seçili hücrelerden birinde Sağ tıklayın ve özel yapıştır menüsünü açın
Çarp'ı seçip tamam deyin.
Muhtemelen Hücre biçimi bozulacaktır, istediğiniz gibi tekrar biçimlendirin.
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-02-2018, 21:05   #8
kerim5555
Altın Üye
 
Giriş: 02/11/2016
Mesaj: 47
Varsayılan

Çok teşekkür ederim Yusuf Bey Aklınıza Sağlık. İyi Geceler..
kerim5555 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 05:01


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden