Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 23-11-2017, 05:19   #1
Mesafe
 
Giriş: 29/11/2011
Şehir: Antalya
Mesaj: 219
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan Seçilen tarihin toplamı

Dosya içindeki örnekte de kolayca görülebileceği gibi, sütunlarda bulunan tarihlerdeki ilgili kişinin toplam rakamını formül ile getirmek istiyorum.
Eklenmiş Dosyalar
Dosya Türü: xlsx Kitap1.xlsx (18.1 KB, 19 Görüntülenme)

Bu mesaj en son " 23-11-2017 " tarihinde saat 11:49 itibariyle Mesafe tarafından düzenlenmiştir....
Mesafe Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-11-2017, 05:40   #2
ASLAN7410
Altın Üye
 
ASLAN7410 kullanıcısının avatarı
 
Giriş: 15/07/2012
Şehir: Aslan ERASLAN - ANKARA
Mesaj: 1,668
Excel Vers. ve Dili:
Ofis 2013 Türkçe
Varsayılan

Merhaba.

N2 hücresine aşağıdaki formülü yapıştırın, aşağıya doğru çekin.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(($A$2:$A$15=M2)*($B$1:$K$1=$N$1)*($B$2:$K$15))
__________________
.
Her zaman yardımcı olmak güzel bir şeydir...
ASLAN7410 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-11-2017, 12:21   #3
Mesafe
 
Giriş: 29/11/2011
Şehir: Antalya
Mesaj: 219
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

Yardımınız için teşekkür ederim.

Ancak gerçek sayfamda formüller olduğundan mı ? bilemedim DEĞER hatası veriyor.
İlk mesajdaki dosyayı orjinal sayfam ile güncelledim. Başka bir formül veya çözüm öneriniz olabilir mi ?
Mesafe Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-11-2017, 16:38   #4
ASLAN7410
Altın Üye
 
ASLAN7410 kullanıcısının avatarı
 
Giriş: 15/07/2012
Şehir: Aslan ERASLAN - ANKARA
Mesaj: 1,668
Excel Vers. ve Dili:
Ofis 2013 Türkçe
Varsayılan

Sayın Mesafe merhaba.

Hücrelere formülle gelen sayıları Topla.Çarpım formülü toplamıyor ve DEĞER hatası veriyor, bende bir türlü çözemedim.

İnşaallah başka arkadaşlar yardımcı olur.
__________________
.
Her zaman yardımcı olmak güzel bir şeydir...
ASLAN7410 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-11-2017, 18:06   #5
1903emre34@gmail.com
Altın Üye
 
Giriş: 29/05/2016
Şehir: İstanbul
Mesaj: 514
Excel Vers. ve Dili:
Microsoft Excel 2013 Türkçe
Varsayılan

Yanlış cevaplandı.
1903emre34@gmail.com Çevrimiçi   Alıntı Yaparak Cevapla
Eski 23-11-2017, 19:20   #6
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,479
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Tarih sütunlarındaki formüllerin sonunda bulunan "" işareti o hücreyi metin yapıyor. bu da topla. çarpım'a uymuyor. "" yerine 0 kullanırsanız düzelir diye düşünüyorum.

Sayfa2'de E2 hücresinde aşağıdaki formülü kullanıp diğer hücrelere kopyalayın:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(E$1=$B2;1*$D2;EĞER(VE(E$1>$B2;E$1<$C2);1*$D2;0))
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimiçi   Alıntı Yaparak Cevapla
Eski 24-11-2017, 03:15   #7
Mesafe
 
Giriş: 29/11/2011
Şehir: Antalya
Mesaj: 219
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

Teşekkürler
Mesafe Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 21:12


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden