Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 09-11-2017, 22:16   #1
vennecm
 
Giriş: 09/11/2017
Mesaj: 2
Excel Vers. ve Dili:
2003
Varsayılan 1-30 arası sıralama

İyi günler.

Exceli lisede öğrenmiştim ama kullanılmadığı için unutuldu tabi ama şimdi lazım oldu.

İhtiyacım olan 30 kişilik bir isim listesi var isimler A2 den itibaren sıralanıyor sıra numaraları B2 den aşağı doğru gidiyor. Ben B2 ye 2 yazdığımda B3 te 1 B4 te 30 B5 te 29 yazıp 3 e gelene kadar sıralaması lazım aynı şekilde B2 3 yazdığımda 2-1-30-29-28.....3 e kadar sıralamalı.

bir de C sütununda tarih var o tarihi herkes için yinelemeli yani 30 kişinin de karşısına 09/11/2017 yazmalı. yardımlarınız için sağolun.
vennecm Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-11-2017, 22:39   #2
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 854
Varsayılan

Sayın vennecm Foruma hoşgeldiniz.Sorunuzdan anladığım kadar çözümler.
B3 hücresine kopyalayınız,B31 kadar çekerek çoğaltınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(B2=1;30;B2-1)
C3 hücresine kopyalayınız.Çekerek çoğaltınız. Hücre biçimini tarih yapınız B2 ve C2 isteklerinizi yazınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER($C$2="";"";$C$2)
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2017, 18:06   #3
vennecm
 
Giriş: 09/11/2017
Mesaj: 2
Excel Vers. ve Dili:
2003
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
sayın vennecm foruma hoşgeldiniz.sorunuzdan anladığım kadar çözümler.
B3 hücresine kopyalayınız,b31 kadar çekerek çoğaltınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=eğer(b2=1;30;b2-1)
c3 hücresine kopyalayınız.çekerek çoğaltınız. Hücre biçimini tarih yapınız b2 ve c2 isteklerinizi yazınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=eğer($c$2="";"";$c$2)
çok teşekkür ederim gerçekten çok pratik oldu. Mesela bu işlemi nasıl yapacağımı öğreten bir video var mı linkini verebilir misiniz? Mantığını anlamak istiyorum.
vennecm Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2017, 23:43   #4
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 854
Varsayılan

Alıntı:
vennecm tarafından gönderildi Mesajı Görüntüle
çok teşekkür ederim gerçekten çok pratik oldu. Mesela bu işlemi nasıl yapacağımı öğreten bir video var mı linkini verebilir misiniz? Mantığını anlamak istiyorum.
https://www.youtube.com/watch?v=coXIgqODqRY
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 17:37


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden