Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 07-02-2018, 10:39   #1
dimple77
 
Giriş: 14/09/2015
Şehir: Ankara
Mesaj: 3
Excel Vers. ve Dili:
Excel 2010 türkçe
Varsayılan ile göre numaralandırma

Merhaba Arkadaşlar,
2 sütunum var birincisinden 1 den başlayarak numara yazdırıyorum ancak B sütunundaki il bilgisi değiştiğinde yine sayı 1 den başlaması gerekecek. Ancak foksiyonlarla bunu yapamadım. Bilen var mıdır?
dimple77 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 07-02-2018, 11:16   #2
Necdet Yeşertener
Moderatör
 
Giriş: 04/06/2005
Şehir: Ankara
Mesaj: 12,050
Excel Vers. ve Dili:
Ofis 2003 İngilizce Ofis 2007 Türkçe Ofis 2010 Türkçe
Varsayılan

Merhaba,

B sütununda illerin olduğu ve B1 hücresinin Başlık olduğu varsayarak :

A2 Formül

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY($B$2:B2;B2)
ve formülü alt satırlara kopyalayın.
__________________
Sayfada Boş Satırları Silmek:
Sütunu Seçiniz, F5, Özel, Boşluklar, Tamam,
Sağ Klik, Sil, Tüm Satır, Tamam

Türkçe'nin Bir Eksiği Yok, Ya Sizin?



Necdet Yeşertener Çevrimdışı   Alıntı Yaparak Cevapla
Eski 07-02-2018, 11:31   #3
dimple77
 
Giriş: 14/09/2015
Şehir: Ankara
Mesaj: 3
Excel Vers. ve Dili:
Excel 2010 türkçe
Varsayılan

Çok teşekkür ederim. Çok işime yaradı. Bir sorum daha olacak. Eğer il yanında bir koşul daha eklesek örneğin hem Il bilgisine baksa ve yanındaki hücredeki değişikliğe göre tekrar 1 den başlasa nasıl yapabiliriz. Eğersay sanırım tek koşula bağlı çalışıyor. Örnek vermek gerekirse
SAYI IL DURUM
1 ADANA A
2 ADANA A
1 ADANA B
2 ADANA B
1 İZMİR A

Alıntı:
Necdet Yeşertener tarafından gönderildi Mesajı Görüntüle
Merhaba,

B sütununda illerin olduğu ve B1 hücresinin Başlık olduğu varsayarak :

A2 Formül

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY($B$2:B2;B2)
ve formülü alt satırlara kopyalayın.
dimple77 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 07-02-2018, 12:46   #4
ekoert
Altın Üye
 
Giriş: 05/01/2011
Şehir: nevşehir
Mesaj: 104
Excel Vers. ve Dili:
2007
Varsayılan

=çokeğersay($b$2:b2;b2;$c$2:c2;c2)
ekoert Çevrimdışı   Alıntı Yaparak Cevapla
Eski 07-02-2018, 12:54   #5
dimple77
 
Giriş: 14/09/2015
Şehir: Ankara
Mesaj: 3
Excel Vers. ve Dili:
Excel 2010 türkçe
Varsayılan

Harikasınız teşekkür ederim.

Alıntı:
ekoert tarafından gönderildi Mesajı Görüntüle
=çokeğersay($b$2:b2;b2;$c$2:c2;c2)
dimple77 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 06:25


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden