Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Fonksiyonlar (http://www.excel.web.tr/forumdisplay.php?f=47)
-   -   Ay fonksiyonunu kullanmak (http://www.excel.web.tr/showthread.php?t=97290)

cavanoos 17-03-2011 08:55

Ay fonksiyonunu kullanmak
 
Merhaba arkadaşlar;

Tarihleri aya çevirmek istiyorum.Başka bir hücrede.

01.01.2011 tarihini baz alırsak,ay fonksiyonunu kullandığımızda cevap 1 çıkar.

Peki biz bunu OCAK çıkartmamız için ne yapmamız lazım ?

Korhan Ayhan 17-03-2011 08:59

Selamlar,

Aşağıdaki şekilde kullanabilirsiniz.

Kod:

=METNEÇEVİR(A1;"aaaa")
Büyük harfe çevirmek isterseniz aşağıdaki şekilde kullanabilirsiniz.

Kod:

=BÜYÜKHARF(METNEÇEVİR(A1;"aaaa"))

muygun 17-03-2011 09:00

Merhaba;
A1 hücresinde tarih olduğunu varsayarsak istediğiniz bir hücrede;
=ARA(AY(A1);{1;2;3;4;5;6;7;8;9;10;11;12};{"ocak";" şubat";"mart";"nisan";"mayıs";"haziran";"temmuz";" ağustos";"eylül";"ekim";"kasım";"aralık"})
Formülünü uygulayın.
İyi çalışmalar.

Mahir ÇÜMEN 17-03-2011 09:11

Merhaba
Altarnatif olarak
Ay olarak yazılmasını istediğiniz hücrede,
Hücreleri Biçimlendir / İsteğe Uyarlanmış
Kod:

aaaa
Olarak giriniz.

cavanoos 17-03-2011 10:02

Teşekkür ederim.Bütün çözümler işimi gördü.

Saolun...

Mahir ÇÜMEN 17-03-2011 10:06

Alıntı:

cavanoos tarafından gönderildi (Mesaj 530804)
Teşekkür ederim.Bütün çözümler işimi gördü.

Saolun...

iyi çalışmalar :hey:

avder 12-12-2017 11:54

Bu şekilde boş hücreler için OCAK değerini veriyor.
Boş hücrelerde değer vermemesini, boş kalmasını nasıl ayarlayabiliriz, yardım bekliyorum.

muygun 12-12-2017 22:33

Merhaba;
3 Nolu mesajda verdiğim formül için;
=EĞER(A1="";"";ARA(AY(A1);{1;2;3;4;5;6;7;8;9;10;11 ;12};{"ocak";" şubat";"mart";"nisan";"mayıs";"haziran";"temmuz";" ağustos";"eylül";"ekim";"kasım";"aralık"}))

İyi çalışmalar.

avder 03-01-2018 12:25

teşekkürler

assenucler 03-01-2018 13:54

1 Eklenti(ler)
Sayın muygun,


8. iletinizde ay sayıları ile ay adları başlangıç ve sonundaki simge, hangi tuş ile yaratılıyor?

Asci Alt+123 ve Alt+125 kullandım. Hata iletisi alıyorum.

Katkınız ve bilgilendirmeniz için teşekkürler.

Sevgi ve saygılar.


Saat 18:48

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.