Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Beyin Fırtınası (http://www.excel.web.tr/forumdisplay.php?f=142)
-   -   Hangi Sayı Gelmeli ?.. (http://www.excel.web.tr/showthread.php?t=97272)

Mustafa MUTLU 16-03-2011 20:42

Hangi Sayı Gelmeli ?..
 
Bir soru ile karşılaştım
Çözümü bulamadım..

4-2-1-6-2-6-3-1-3-1-5-2-2-3-3-5-2-4-1-1-1-1-4-6-1-3-6-2-9-1- ?

? İşareti yerine hangi rakam gelmeli.

İlgilenenler rakamı nasıl bulduğunu da açıklarsa iyi olur.
Çünkü bana nasıl bulduğum sorulacak kesinlikle.
Teşekkürlerimi sunuyıorum

İdris SERDAR 17-03-2011 09:46

Alıntı:

Mustafa MUTLU tarafından gönderildi (Mesaj 530711)
Bir soru ile karşılaştım
Çözümü bulamadım..

4-2-1-6-2-6-3-1-3-1-5-2-2-3-3-5-2-4-1-1-1-1-4-6-1-3-6-2-9-1-?

? İşareti yerine hangi rakam gelmeli.

İlgilenenler rakamı nasıl bulduğunu da açıklarsa iyi olur.
Çünkü bana nasıl bulduğum sorulacak kesinlikle.
Teşekkürlerimi sunuyıorum

.

Eğer bunun başka bir alengirli yanıtı yoksa, TREND ve FORECAST fonksiyonları ile bir sonuç bulunabilir.

Bu sayıları A1:AD1 aralağının hücrelerine yazın ? İşareti hariç.

A2:AE2 aralığına bunlara 1'de 31'e kadar sıra numarası verin.

Kod:

=ROUND(TREND(A1:AD1;A2:AD2;31);0)
=ROUND(TREND(A1:AD1;A2:AD2;AE2);0)

=ROUND(FORECAST(31;A1:AD1;A2:AD2);0)
=ROUND(FORECAST(AE2;A1:AD1;A2:AD2);0)

formüllerinden birini kullanın. Sonuç bu yöntemle 3 bulunur.


FonksiyonlarınTürkçesi:

ROUND - YUVARLA
TREND - EĞİLİM
FORECAST - TAHMİN


.

Mustafa MUTLU 17-03-2011 14:00

4 Formülde :
#AD?
Hatası veriyor !...

1Al2Ver 17-03-2011 14:03

Alıntı:

Mustafa MUTLU tarafından gönderildi (Mesaj 530889)
4 Formülde :
#AD?
Hatası veriyor !...

Merhaba,

Formülleri Türkçe'leştirin.

Örneğin ;

=YUVARLA(TAHMİN(AE2;A1:AD1;A2:AD2);0)

Mustafa MUTLU 17-03-2011 14:08

=YUVARLA(EĞİLİM(A1:AD1;A2:AD2;31);0)
=YUVARLA(EĞİLİM(A1:AD1;A2:AD2;AE2);0)
=YUVARLA(TAHMİN(31;A1:AD1;A2:AD2);0)
=YUVARLA(TAHMİN(AE2;A1:AD1;A2:AD2);0)

Türkce yazınca sonuca ulaştım..

İlgine teşekkür ederim...

1Al2Ver 17-03-2011 14:16

Alıntı:

Mustafa MUTLU tarafından gönderildi (Mesaj 530895)
=YUVARLA(EĞİLİM(A1:AD1;A2:AD2;31);0)
=YUVARLA(EĞİLİM(A1:AD1;A2:AD2;AE2);0)
=YUVARLA(TAHMİN(31;A1:AD1;A2:AD2);0)
=YUVARLA(TAHMİN(AE2;A1:AD1;A2:AD2);0)

Türkce yazınca sonuca ulaştım..

İlgine teşekkür ederim...

Rica ederim.

core2vista 07-04-2012 18:39

Bu örnek için sormak istediğim bir şey var,

Neden A1 ile D1 hücre aralığına değer giriyoruz bu soru için A1 ile D1 arasına girilen değerler neye göre belirleniyor verilen örneğin ilk 4 sayısal değeri mi giriliyor ben inceliyorum formülü aldım farklı bir şekilde hemen hemen aynı mantıkta bir uygulama kullanmak istiyorum ancak sonuç başarısız bana yardım olabilirmisiniz. Aynı durumun exel hali varsa paylaşabilirseniz sevinirim ben formülü uygulayamadım.

Teşekkür ederim.


Saat 10:44

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.