Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Fonksiyonlar (http://www.excel.web.tr/forumdisplay.php?f=47)
-   -   İstenilen verinin değerlerini bul (http://www.excel.web.tr/showthread.php?t=170417)

ozkovlu 09-02-2018 07:44

İstenilen verinin değerlerini bul
 
1 Eklenti(ler)
"J" hücresinde Banka Numaralarına göre AdıSoyadı ve TC Kimlik numaraları gelsin.
Düşeyara ile olmadı

muygun 09-02-2018 07:57

Merhaba;
K2 hücresine;

=EĞER(EHATALIYSA(İNDİS($A:$H;KAÇINCI($J2;$F:$F;0); KAÇINCI(K$1;$A$1:$H$1;0)));"";İNDİS($A:$H;KAÇINCI( $J2;$F:$F;0);KAÇINCI(K$1;$A$1:$H$1;0)))

Formülünü uygulayıp aşağı ve sağa doğru yeterince çoğaltın.
İyi çalışmalar.


Saat 06:01

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.