Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Excel'e Yeni Başlayanlar (http://www.excel.web.tr/forumdisplay.php?f=14)
-   -   Eğer (http://www.excel.web.tr/showthread.php?t=170398)

5353 08-02-2018 08:16

Eğer
 
A sutununda değerler var 550 450 200 bu rakamlardan, 550 ise "Tek Kişi" 450 ise "Çift Kişi" 200 ise "Atölye" değerlerini D sütününa aşağıya doğru A sütunundaki değerlere göre yazsın.

Murat OSMA 08-02-2018 08:23

Bu formülü kullanabilirsiniz..
Kod:

=ARA(A1;{200;450;550};{"Atölye";"Çift Kişilik";"Tek Kişilik"})

5353 08-02-2018 08:29

Alıntı:

Murat OSMA tarafından gönderildi (Mesaj 929477)
Bu formülü kullanabilirsiniz..
Kod:

=ARA(A1;{200;450;550};{"Atölye";"Çift Kişilik";"Tek Kişilik"})

Çok teşekkür ederim.

komutan63 08-02-2018 08:40

Selamlar

alternatif
aşağıdaki gibi deneyebilirsiniz

=EĞER(A1=550;"Tek kişilik";EĞER(A1=450;"çift kişilik";EĞER(A1=200;"Atölye";"")))

5353 08-02-2018 08:59

Alıntı:

komutan63 tarafından gönderildi (Mesaj 929482)
Selamlar

alternatif
aşağıdaki gibi deneyebilirsiniz

=EĞER(A1=550;"Tek kişilik";EĞER(A1=450;"çift kişilik";EĞER(A1=200;"Atölye";"")))

Buda güzel başka bir sütunda başka bir koşulda kullandım. Teşekkür ederim.

komutan63 08-02-2018 09:10

Rica ederim.
Kolay gelsin


Saat 10:37

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.