Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Excel'e Yeni Başlayanlar (http://www.excel.web.tr/forumdisplay.php?f=14)
-   -   Koşullu biçimlendirme formülü hk. (http://www.excel.web.tr/showthread.php?t=170383)

zetkatamet 07-02-2018 15:23

Koşullu biçimlendirme formülü hk.
 
Arkadaşlar,
Koşullu biçimlendirme ile yardımlarınızı rica edecektim.

A sütununda isimler olsun, B sütununda rakamlar. Eğer B sütunundaki rakam sıfır ise A sütunundaki isimi beyaz fontta yazdırıp gözükmemesini sağlamak istiyorum. A sütununda koşullu biçimlendirme deki eğer ifadesini yazamadım.

çıtır 07-02-2018 15:45

A Sütununu seçiniz.Koşullu Biçimlendirme ;Bic.Hüc.Bel Form.Kullan. Biçimde Yazı rengi beyaz.Kolay gelsin.
Kod:

=$B1=0

zetkatamet 07-02-2018 20:13

Çok teşekkürler. Eğer formülü ile cevap olabilir mi?

çıtır 07-02-2018 20:37

Alıntı:

zetkatamet tarafından gönderildi (Mesaj 929432)
Çok teşekkürler. Eğer formülü ile cevap olabilir mi?

Rica ederim.Dönüş yaptığınız için teşekkür ederim.Eğere gerek yok.Boşlarda beyaz olmaması için
Kod:

=VE($B1<>"";$B1=0)
kullanabilirsiniz.Mutlaka eğer olsun derseniz.Aynı formülü şu şekilde kullanın.
Kod:

=EĞER(VE($B1<>"";DOĞRU);$B1=0)

zetkatamet 08-02-2018 08:57

Teşekkür ederim. İyi günler.

çıtır 08-02-2018 09:11

Alıntı:

zetkatamet tarafından gönderildi (Mesaj 929485)
Teşekkür ederim. İyi günler.

Rica ederim.Dönüş yaptığınız için teşekkür ederim.İyi günler.


Saat 06:23

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.