Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Excel'e Yeni Başlayanlar (http://www.excel.web.tr/forumdisplay.php?f=14)
-   -   #SAYI/0! hatası (http://www.excel.web.tr/showthread.php?t=170379)

recepkull 07-02-2018 14:47

#SAYI/0! hatası
 
Merhaba arkadaşlar. Benim 2 tane sorunum var.

Birinci sorunum örneğin =A1-A2 formülünde A1 yada A2 hücrelerinden biri boş ise ilgili hücrede hiçbir sonuç çıkmasın. Boş görünsün.

İkinci sorunumda ilk sorunuma benzer. Bu sefer =A1/A2 formülünde A1 yada A2 hücrelerinden biri boş ise sonuç #SAYI/0! çıkıyor. Ben burada da bu hücrelerden herhangi biri boş ise ilgili hücrede hiçbir sorun çıkmasın istiyorum. Bunu nasıl yapabilirim. Teşekkürler.

komutan63 07-02-2018 15:04

Selamlar


A1-B1 işlemi için
C1 hücresine:

=EĞER(A1="";"";EĞER(B1="";"";A1-B1))


A2/B2 işlemi için
C2 hücresine:

=EĞERHATA(A2/B2;"")

şeklinde deneyiniz

bunyaming 07-02-2018 15:06

merhaba,

aşağıda ki formüş işinizi görür sanırım

=EĞERHATA(BÖLÜM(A1;B1);"")

kolay gelsin


Saat 18:18

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.