Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Excel'e Yeni Başlayanlar (http://www.excel.web.tr/forumdisplay.php?f=14)
-   -   Müşteri Risk Durumunu Görebilme (http://www.excel.web.tr/showthread.php?t=170359)

djerosdj 06-02-2018 16:30

Müşteri Risk Durumunu Görebilme
 
Öncelikle iyi çalışmalar

Ayarlamaya çalıştığım ama bir türlü yapamadığım bir formül

müşterinin ödemelerini çek vadeleriyle girdikten sonra çeklerin vadesi geldiğinde o tarihte toplam risk toplamından düşmesini sağlamak ama bir türlü yapamadım yardımlarınızı bekliyorum

örneğin 5 tane çek var her biri 10bin tarihleri
1/2/2018
1/3/2018
1/4/2018
1/5/2018
1/6/2018

hücrede toplam riski görüyoruz 50bin fakat 1/2/2018 tarihinde otomatik
toplam hücresinden düşmesini istiyorum

dalgalikur 06-02-2018 16:40

Tarihler A Tutarlar B sütununda olduğunu varsayarsak aşağıdaki formülü kullanın.

Kod:

=ETOPLA(A1:A5;">"&BUGÜN();B1:B5)

Kenantu 06-02-2018 16:42

Aslında işlem çok basit
Kendinize bir sütun seçin o sütuna =BUGÜN() fonksiyonu ile bugünün tarihini getirtin daha sonra bir yan sütuna EĞER li bir formül kotun ve tarihi gelen çeklerin yanına 0 (sıfır) değerini tarihi gelmeyenlerede 1 değerini atayın
Daha sonra otomatik toplam alan hücreye ETOPLA formülü ile 1 değerlileri toplatın böylece tarihi gelen ve geçen çekler toplamdan otomatik düşmüş olur

djerosdj 08-02-2018 09:02

çok çok teşekkür ederim valla süper oldu elinize emeğinize sağlık


Saat 02:28

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.