Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Diğer Excel Soruları (http://www.excel.web.tr/forumdisplay.php?f=50)
-   -   İstenilen iki sayı arasına denk gelen sayıları çağırma (http://www.excel.web.tr/showthread.php?t=170226)

ZonaX 31-01-2018 17:28

İstenilen iki sayı arasına denk gelen sayıları çağırma
 
1 Eklenti(ler)
Herkese merhaba,

Karışık bir raporlama üzerinde çalışıyorum ama bir noktada takıldım, elimde 1250 ve 1750 rakamları var ve yapmak istediğim bu iki sayı arasına denk gelen (1250 den büyük, 1750 den küçük) (A) sütunundaki verileri (B) sütununa alt alta gelecek şekilde çağırmak, istediğim örneği ekte sunuyorum, yardımcı olabilirseniz çok sevinirim.

çıtır 31-01-2018 17:49

B1 Hücresine kopyalayınz.Formül çubuğuna tıklayınız.Dizi formülü ctrl ve Shift tuşuna basılı iken enter tuşlayarak formülü sonlandırınız.Formül başında { sonunda } işareti oluşmalı . Aşağı çekerek çoğlatınız.Kolay gelsin.

Kod:

=EĞERHATA(İNDİS($A$1:$A$1000;KÜÇÜK(EĞER($A$1:$A$1000>1250;EĞER($A$1:$A$1000<1750;SATIR($A$1:$A$1000)));SATIR(A1));SÜTUN($A$1));"")

ZonaX 31-01-2018 18:35

Alıntı:

çıtır tarafından gönderildi (Mesaj 928598)
B1 Hücresine kopyalayınz.Formül çubuğuna tıklayınız.Dizi formülü ctrl ve Shift tuşuna basılı iken enter tuşlayarak formülü sonlandırınız.Formül başında { sonunda } işareti oluşmalı . Aşağı çekerek çoğlatınız.Kolay gelsin.

Kod:

=EĞERHATA(İNDİS($A$1:$A$1000;KÜÇÜK(EĞER($A$1:$A$1000>1250;EĞER($A$1:$A$1000<1750;SATIR($A$1:$A$1000)));SATIR(A1));SÜTUN($A$1));"")

Gerçekten çok teşekkür ederim, vakit harcayıp yardımcı oldunuz, sayenizde büyük bir dertten kurtuldum, saygılarımı sunuyorum.

çıtır 31-01-2018 18:38

Alıntı:

ZonaX tarafından gönderildi (Mesaj 928601)
Gerçekten çok teşekkür ederim, vakit harcayıp yardımcı oldunuz, sayenizde büyük bir dertten kurtuldum, saygılarımı sunuyorum.

Rica ederim.Dönüş yaptığınız için teşekkür ederim.Saygılar bizden.Bilmukabele


Saat 02:59

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.