Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Fonksiyonlar (http://www.excel.web.tr/forumdisplay.php?f=47)
-   -   Kesinti Hesaplama (http://www.excel.web.tr/showthread.php?t=169473)

Bakigemlik 03-01-2018 15:11

Kesinti Hesaplama
 
1 Eklenti(ler)
Merhaba,

ekte açıklamaya çalıştığım tablo hakkında desteğinizi rica ederim,

Teşekkürler,

Bakigemlik 03-01-2018 22:28

Konu günceldir,

Saygılarımla,

Bakigemlik 04-01-2018 11:32

Konu günceldir,

Teşekkürler

YUSUF44 04-01-2018 18:57

ilk 3 isteğiniz için aşağıdaki formülü deneyin, 4. isteğinizi anlamadım maalesef. "plaka ve hesap adına olan toplama bölecek ve satırdaki değerle çarpacak" dediğiniz toplam ve satırdaki değer nedir?

Kod:

=EĞER(ÇOKEĞERSAY($A$1:A2;A2;$B$1:B2;B2)=1;İNDİS('Kesinti Tablosu'!$B$3:$I$6;KAÇINCI(A2;'Kesinti Tablosu'!$A$3:$A$6;0);KAÇINCI(B2;'Kesinti Tablosu'!$B$1:$I$1;0))*DÜŞEYARA(A2;Veri!$A$1:$C$5;3;0)/DÜŞEYARA(A2;Veri!$A$1:$C$5;2;0);"")

Bakigemlik 05-01-2018 11:57

[quote=YUSUF44;924570]ilk 3 isteğiniz için aşağıdaki formülü deneyin, 4. isteğinizi anlamadım maalesef. "plaka ve hesap adına olan toplama bölecek ve satırdaki değerle çarpacak" dediğiniz toplam ve satırdaki değer nedir?

Yusuf Bey MErhaba,

Öncelikle ilginiz için teşekkürler, aynı formülü dosyama uyguladığımda #Değer hatası aldım formül aşağıda neden bu hatayı verir acaba,

Kod:

=EĞER(ÇOKEĞERSAY($C$1:C2;C2;$M$1:M2;M2)=1;İNDİS(Kesintiler!$A$1:$A$41;KAÇINCI($C2;Kesintiler!$A$1:$A$41;0);KAÇINCI($M2;Kesintiler!$B$1:$I$1;0))*DÜŞEYARA($C2;Veri!$A$1:$C$40;3;0)/DÜŞEYARA($C2;Veri!$A$1:$B$40;2;0);"")

YUSUF44 05-01-2018 12:33

Muhtemelen indis formülünde hata var. İndisin ilk bölümü yani aranan yer, ikinci bölümü yani satır sayısı ve üçüncü bölümü yani sütun sayısı kadar geniş olmalıdır. Siz sadece Ä sütununu arama yeri olarak belirtmişsiniz. $B$1:$I$41 olarak deneyin.


Saat 00:04

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.