Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Excel'e Yeni Başlayanlar (http://www.excel.web.tr/forumdisplay.php?f=14)
-   -   Koşullu kâr oranı hesaplama (http://www.excel.web.tr/showthread.php?t=169469)

markacep 03-01-2018 11:21

Koşullu kâr oranı hesaplama
 
Merhabalar,

Mağazamda sattığım ürünleri fiyatları standart hale getirmek istiyorum fakat doğru formülü bulamadım.

Örnek olarak;

0 - 3 arası ürünlere +1 lira

3 - 20 arasına + %25

20 - 50 arasına %15

50 - 250 arasına %10 eklemesi gereken bir formül yapamadım. yardımcı olursanız çok sevinirim. yardımlarınız için şimdiden teşekkürler.
:hey::)

İdris SERDAR 03-01-2018 11:28

.

Kod:

=LOOKUP(A1;{0;3;20;50;251};{1;0,25;0,15;0,1})
LOOKUP=ARA

Sayısal örnek verseniz daha iyi olur.

.

markacep 03-01-2018 14:31

şöyle daha açık bir şekilde anlatayım..

0 - 3$ a aldığım ürünleri arası ürünlere + 1 $

3 - 20$ arasına aldığıma + %25

20 - 50$ arasına %15

50 - 250$ arasına %10

örnek olarak 1 dolara aldığım malı 2 dolara

25 dolara aldığım mala ise %15 ekleyerek 28,75$ a hesaplayacak bir formül yazmak istiyorum.

YUSUF44 03-01-2018 14:44

A1 hücresinde verilen fiyatın belirttiğiniz şekilde satış fiyatını bulmak istiyorsanız aşağıdaki formülü kullanabilirsiniz:

Kod:

=YUVARLA(EĞER(A1<3;A1+1;EĞER(A1<20;A1*1,25;EĞER(A1<50;A1*1,15;A1*1,1)));2)

markacep 04-01-2018 07:58

teşekkürler.


Saat 20:26

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.