Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Excel'e Yeni Başlayanlar (http://www.excel.web.tr/forumdisplay.php?f=14)
-   -   Bul ve Kopyala (http://www.excel.web.tr/showthread.php?t=169462)

UluocakYasin 03-01-2018 10:13

Bul ve Kopyala
 
Merhabalar,
Öncelikle pc upload a izin vermediği için dosyayı atamayacağım elimden geldiğince anlatmaya çalışacağım.
İki farklı excel dosyası var elimde

----------------- Borç Alacak Bakiye

Ahmet kırtasiye 100 75 25

1.sayfada bu var.

----------------- Borç Alacak Bakiye

Ahmet kırtasiye 200 150 50

2.sayfadada bu var.

Ben 2.sayfadaki borç alacak ve bakiyeyi 1.sayfadaki ahmet kırtasiyenin yanına almak istiyorum formül ile bir türlü yapamadım istediğim şu yani.

----------------- Borç Alacak Bakiye Borç Alacak Bakiye

Ahmet kırtasiye 100 75 25 -------- 200 150 50

Kopyala yapıştır olmuyor her iki sayfadada 100 lerce ahmet kırtasiye gibi firma var ve bakiyeleri değiştiği için sırası değişik oluyor birince 3. iken diğer sayfada 256.satırda olabiliyor.

Derdiğimi anlatabildiysem yardımcı olur musunuz teşekkürler

manyakbiri 03-01-2018 10:50

Düşeyara formülü ile verileri çekebilirsiniz. Eğer formülün nasıl kullanılacağını bilmiyorsanız, internette küçük bir araştırma ile öğrenebilirsiniz.

UluocakYasin 03-01-2018 10:57

düşey ara ile örneğin Borcu çektim =DÜŞEYARA("Ahmet kırtasiye";A2:H80;2;0) bana burada o satırdaki tüm değerleri almam lazım yani düşeyarada 2.sütunu aldım şuan ama yan yana 6 sütun değerini almam lazım orayı yapamadım bende

manyakbiri 03-01-2018 11:00

Her sütun için ayrı ayrı DÜŞEYARA kullanmanız gerekiyor.

Zaten halihazırda 3 sütun değeri var, siz bu 3 değerin yanına ilaveten 3 değer daha getireceksiniz anlıyorum ki, toplamda 3 kez DÜŞEYARA formülü yazmanız yetecektir.

tunchasan 04-01-2018 12:22

=DÜŞEYARA("Ahmet kırtasiye";A2:H80;2;0) buradaki "Ahmet kırtasiye" yerine hücre adresini yazarsanız diğer hücrelere de uygulayabilirsiniz. yanyana altı sütun içinde =DÜŞEYARA(B2;A2:H80;2;0) buradaki alınacak sütun 2 olan yer onu artırarak diğer sütunlara yazacaksınız anladığım kadarı ile. B2 değeri de arama yapacağınız değer ("Ahmet kırtasiye") yazan hücre


Saat 21:18

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.