Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Diğer Excel Soruları (http://www.excel.web.tr/forumdisplay.php?f=50)
-   -   bağlanmış iki hücrenin hüçre deyerinin boş olmama sorunu (http://www.excel.web.tr/showthread.php?t=169399)

stmbox 31-12-2017 13:12

bağlanmış iki hücrenin hüçre deyerinin boş olmama sorunu
 
arkadaşlar iki hücreyi biri birine bağladığım zaman hücre içi boş olmuyor 0 olarak görünüyor
örneğin:A1 hücresini B1 hücresi ne bağladım A1 hücresi boş olmasına rağmen B1 hücresinde 0 yazıyor ben boş olmasını istiyorum bunu nasıl çözebilirim yardım lütfen

çıtır 31-12-2017 13:25

Bu şekilde deneyiniz.
Kod:

=EĞER(A1="";"";A1)
İng
Eğer=IF

stmbox 31-12-2017 13:47

olmadı hocam

stmbox 31-12-2017 14:14

teşekkür ederim hocam oldu peki B1 hücresi sayfa1 de olursa nasıl olur

çıtır 31-12-2017 14:22

Harflerin başında sayfa sekmelerine tıkla veya aşağıdaki şekilde yazın.İngilizçe için Eğer,İf unutmayınız.
Kod:

=EĞER(Sayfa1!A1="";"";Sayfa1!A1)

stmbox 31-12-2017 14:29

çok teşekkürler hocam oldu
şimdiden tüm forum ailesinin yeni yılını kutlar sağlıklı günler dilerim

çıtır 31-12-2017 14:38

Alıntı:

stmbox tarafından gönderildi (Mesaj 923999)
çok teşekkürler hocam oldu
şimdiden tüm forum ailesinin yeni yılını kutlar sağlıklı günler dilerim

Rica ederim.Dönüş yaptığınız için teşekkür eder.Şahsınızın ve Tüm Forum ailesinin Yeni yılı kutlar.Yeni yılın sağlık mutluluk getirmesini dilerim.


Saat 05:36

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.