Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Excel'e Yeni Başlayanlar (http://www.excel.web.tr/forumdisplay.php?f=14)
-   -   Formül içerisine dışarıdan tarih eklemek. (http://www.excel.web.tr/showthread.php?t=169398)

_GÜRCAN_ 31-12-2017 13:34

Formül içerisine dışarıdan tarih eklemek.
 
2 Eklenti(ler)
Merhabalar, değişik hücrelerdeki formüllerin içerisinde belirtilen tarihleri ekte ki dosyada belirttiğim yerlere farklı bir hücreden ekleme yapılabilirmi..!

Korhan Ayhan 31-12-2017 18:51

İlk olarak A1 ve B1 hücrelerindeki tarihlerin sonuna 08:00:00 saatini ekleyin.

Sonra C5 hücresine iki dosyanızda açıkken aşağıdaki formülü uygulayıp deneyiniz.

Kod:

=TOPLA.ÇARPIM((METNEÇEVİR([SAATLİK.xlsx]FİRMA_1!$A$40:$A$760;"gg.aa.yyyy ss:dd:nn")>=METNEÇEVİR(A1;"gg.aa.yyyy ss:dd:nn"))*(METNEÇEVİR([SAATLİK.xlsx]FİRMA_1!$A$40:$A$760;"gg.aa.yyyy ss:dd:nn")<=METNEÇEVİR(B1;"gg.aa.yyyy ss:dd:nn"))*([SAATLİK.xlsx]FİRMA_1!$F$40:$F$760>=1)*([SAATLİK.xlsx]FİRMA_1!$F$40:$F$760<=19)*([SAATLİK.xlsx]FİRMA_1!$F$40:$F$760))

_GÜRCAN_ 02-01-2018 01:31

Alıntı:

Korhan Ayhan tarafından gönderildi (Mesaj 924011)
İlk olarak A1 ve B1 hücrelerindeki tarihlerin sonuna 08:00:00 saatini ekleyin.

Sonra C5 hücresine iki dosyanızda açıkken aşağıdaki formülü uygulayıp deneyiniz.

Kod:

=TOPLA.ÇARPIM((METNEÇEVİR([SAATLİK.xlsx]FİRMA_1!$A$40:$A$760;"gg.aa.yyyy ss:dd:nn")>=METNEÇEVİR(A1;"gg.aa.yyyy ss:dd:nn"))*(METNEÇEVİR([SAATLİK.xlsx]FİRMA_1!$A$40:$A$760;"gg.aa.yyyy ss:dd:nn")<=METNEÇEVİR(B1;"gg.aa.yyyy ss:dd:nn"))*([SAATLİK.xlsx]FİRMA_1!$F$40:$F$760>=1)*([SAATLİK.xlsx]FİRMA_1!$F$40:$F$760<=19)*([SAATLİK.xlsx]FİRMA_1!$F$40:$F$760))

Korhan Ayhan hocam çok teşekkür ediyorum.
İyi seneler dilerim.


Saat 12:43

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.