Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Fonksiyonlar (http://www.excel.web.tr/forumdisplay.php?f=47)
-   -   Bir hücrede girilen sayıyı diğer hücrede ay ismine çevirme (http://www.excel.web.tr/showthread.php?t=169382)

dalaka 30-12-2017 13:54

Bir hücrede girilen sayıyı diğer hücrede ay ismine çevirme
 
Arkadaşlar kolay gelsin herkese.
Benim sorum ;
A1 hücresine 1-12 arasında girilen bir sayıyı B1 hücresinde Ay isimlerine çevirme nasıl olacak.
Örneğin A1' e "6" yazdığımda B1' de "Haziran" yazısı çıkacak.

İlgilenenlere şimdiden teşekkür ederim.

Ömer BARAN 30-12-2017 13:59

Merhaba, foruma hoşgeldiniz.

Aşağıdaki gibi deneyin.
.
Kod:

=METNEÇEVİR(TARİH(1;A1;1);"aaaa")

İdris SERDAR 30-12-2017 15:57

.

Alternatif:

Kod:

=A2*365/12
hücre biçimini:

Kod:

aaaa
yapın.

.

dalaka 30-12-2017 22:00

Ömer BARAN, İdris SERDAR; arkadaşlar ilginiz için çok teşekkür ederim. Ellerinize sağlık.

YUSUF44 30-12-2017 22:14

Fikir vermesi açısından alternatif:

Kod:

=ARA(A1;{1;2;3;4;5;6;7;8;9;10;11;12\"Ocak";"Şubat";"Mart";"Nisan";"Mayıs";"Haziran";"Temmuz";"Ağustos";"Eylül";"Ekim";"Kasım";"Aralık"})
Başka bir alternatif;

Kod:

=ELEMAN(A1;"Ocak";"Şubat";"Mart";"Nisan";"Mayıs";"Haziran";"Temmuz";"Ağustos";"Eylül";"Ekim";"Kasım";"Aralık")
Ya da;

Kod:

=İNDİS({"Ocak";"Şubat";"Mart";"Nisan";"Mayıs";"Haziran";"Temmuz";"Ağustos";"Eylül";"Ekim";"Kasım";"Aralık"};A1)


Saat 23:13

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.