Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Diğer Excel Soruları (http://www.excel.web.tr/forumdisplay.php?f=50)
-   -   exelde formül yardımı (http://www.excel.web.tr/showthread.php?t=169372)

stmbox 29-12-2017 17:59

exelde formül yardımı
 
arkadaşlar sayfa1A1 hücresi ile sayfa2B1 hücresini biri birine bağladım yalnız sayfa1 A1 hücresine izinli yazdığımda sayfa2 B1 hücresine yazmamasını istiyorum yardımcı olurmusunuz

birde A1 hücresi ile B1 hücresini birleştirip C1 hücresine yazmasını istiyorum yalnız B1 hücresine izinli yazdığımda yalnız A1 hücresinde yazılanı aktarmasını istiyorum yardım lütfen

çıtır 29-12-2017 18:21

Sayfa1 C1 Kopyalayınız.
Kod:

=EĞER($B$1="İzinli";$A$1;$A$1&$B$1)
Sayfa2 B1 kopyalayınız.
Kod:

=EĞER(Sayfa1!$A$1="İzinli";"";Sayfa1!$A$1)

stmbox 29-12-2017 18:37

hocam olmadı
şöyle hata veriyor
#NAME?

çıtır 29-12-2017 19:15

Alıntı:

stmbox tarafından gönderildi (Mesaj 923824)
hocam olmadı
şöyle hata veriyor
#NAME?

Formülü doğru yazdığınız veya kopyaladığınızı kontrol ediniz.Sayfa adları Sayfa1 ve Sayfa2 olup olmadığını kontrol ediniz.

İdris SERDAR 29-12-2017 19:19

.

Yukarıda yazılan EĞER formülünün yerine İngilizcesi olan IF yazacaksınız.


.

stmbox 29-12-2017 19:28

hocam teşekkürler IF koyunca oldu


Saat 14:22

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.