Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Diğer Excel Soruları (http://www.excel.web.tr/forumdisplay.php?f=50)
-   -   Hesaplanmış Alan Hk. (http://www.excel.web.tr/showthread.php?t=169323)

Merturk 28-12-2017 14:13

Hesaplanmış Alan Hk.
 
Merhaba,

Elimde bir excel dosyası var. Basit bir durum diye örnek dosya eklemedim.

Özet tablo olarak A kolonunda Kullanıcı Adları var. B kolonunda Yaptıkları İşlem Adetleri, C kolonunda ise Toplam Süreleri yer alıyor.

D kolonuna özet tablonun içine B/C yani toplam iş süresini toplam işlem adedine bölmek istiyorum ama başarılı olamadım.

Formüle ne yazmam gerekiyor?

Teşekkür ederim.

TanerSaydam 28-12-2017 19:37

Formül şu
Kod:

=EĞERHATA(B2/C2;0)
Edit: Toplam süreyi, adete bölmek istiyorum demişsiniz ama tam tersi yazmışsınız "B/C"

Eğer C/B yazarsanız dediğiniz işlem oluyor. Diğer türlü, adet'i toplam iş süresine bölersiniz.

Eğer Hata komutu da Bölme işleminde hata olursa o rakamı 0 yapar. Siz o rakamı değiştirebilirsiniz.


Saat 05:56

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.