Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Fonksiyonlar (http://www.excel.web.tr/forumdisplay.php?f=47)
-   -   3 Şartlı Toplama (http://www.excel.web.tr/showthread.php?t=168055)

zehfeysal 10-11-2017 17:41

3 Şartlı Toplama
 
1 Eklenti(ler)
İyi akşamlar.
4 sütun var. Değerler girilmiş şekilde. Son sütundaki değerleri ilk 3 sütundaki bilgilerin şartlarına göre toplamak istiyorum. Örnek eki yükledim.
Yardımcı olursanız sevinirim.

1903emre34@gmail.com 10-11-2017 17:51

Aşağıdaki formülü H2 hücresine denermisiniz
Kod:

=TOPLA.ÇARPIM(($A$2:$A$46=G2)*($B$2:$B$46=H$1)*($C$2:$C$46="EVET");($D$2:$D$46))

zehfeysal 10-11-2017 19:10

Çok teşekür ederim Sayın 1903emre34@gmail.com.


Saat 02:36

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.