Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Excel'e Yeni Başlayanlar (http://www.excel.web.tr/forumdisplay.php?f=14)
-   -   1-30 arası sıralama (http://www.excel.web.tr/showthread.php?t=168028)

vennecm 09-11-2017 22:16

1-30 arası sıralama
 
İyi günler.

Exceli lisede öğrenmiştim ama kullanılmadığı için unutuldu tabi ama şimdi lazım oldu.

İhtiyacım olan 30 kişilik bir isim listesi var isimler A2 den itibaren sıralanıyor sıra numaraları B2 den aşağı doğru gidiyor. Ben B2 ye 2 yazdığımda B3 te 1 B4 te 30 B5 te 29 yazıp 3 e gelene kadar sıralaması lazım aynı şekilde B2 3 yazdığımda 2-1-30-29-28.....3 e kadar sıralamalı.

bir de C sütununda tarih var o tarihi herkes için yinelemeli yani 30 kişinin de karşısına 09/11/2017 yazmalı. yardımlarınız için sağolun.

çıtır 09-11-2017 22:39

Sayın vennecm Foruma hoşgeldiniz.Sorunuzdan anladığım kadar çözümler.
B3 hücresine kopyalayınız,B31 kadar çekerek çoğaltınız.
Kod:

=EĞER(B2=1;30;B2-1)
C3 hücresine kopyalayınız.Çekerek çoğaltınız. Hücre biçimini tarih yapınız B2 ve C2 isteklerinizi yazınız.
Kod:

=EĞER($C$2="";"";$C$2)

vennecm 10-11-2017 18:06

Alıntı:

çıtır tarafından gönderildi (Mesaj 916854)
sayın vennecm foruma hoşgeldiniz.sorunuzdan anladığım kadar çözümler.
B3 hücresine kopyalayınız,b31 kadar çekerek çoğaltınız.
Kod:

=eğer(b2=1;30;b2-1)
c3 hücresine kopyalayınız.çekerek çoğaltınız. Hücre biçimini tarih yapınız b2 ve c2 isteklerinizi yazınız.
Kod:

=eğer($c$2="";"";$c$2)

çok teşekkür ederim gerçekten çok pratik oldu. Mesela bu işlemi nasıl yapacağımı öğreten bir video var mı linkini verebilir misiniz? Mantığını anlamak istiyorum.

çıtır 10-11-2017 23:43

Alıntı:

vennecm tarafından gönderildi (Mesaj 916980)
çok teşekkür ederim gerçekten çok pratik oldu. Mesela bu işlemi nasıl yapacağımı öğreten bir video var mı linkini verebilir misiniz? Mantığını anlamak istiyorum.

https://www.youtube.com/watch?v=coXIgqODqRY


Saat 08:41

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.