Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Fonksiyonlar (http://www.excel.web.tr/forumdisplay.php?f=47)
-   -   Değişen Satır Numarasına Göre Toplam Alma (http://www.excel.web.tr/showthread.php?t=167978)

y.selim 08-11-2017 12:35

Değişen Satır Numarasına Göre Toplam Alma
 
1 Eklenti(ler)
Merhaba

Formüllerle alınan verilerim var. Alınan veri satırı duruma göre değişkenlik arz ediyor. Sizden talebim, adet satırı arttıkça bir boşluk bırakıp otomatik toplam alması. Dolu satıra göre kayan bir toplama sistemi yani.

Mesela C2:C5 arası formülle adetler gelmiş, bunun toplamını C7 'de alması, C2:C15 arası adetler gelmiş ise C17 ' de toplamların alınması gibi.

İlgilenen arkadaşlara teşekkür ederim.

Emir Hüseyin Çoban 08-11-2017 15:56

.

Örneğinizde ürünler var ancak C sütunu değerleri sıfır. Örneği hazırlarken atladığınız bir kısım mı var.

.

y.selim 08-11-2017 16:07

Merhaba Hüseyin Bey
Aslında dosya büyük ama ben sadece takıldığım kısmı aldığım için formüller veri bulamıyor ve 0 veriyor. Ben yeni yazılacak formülü o formülün içine adapte edeceğim.

y.selim 08-11-2017 19:33

Örnek dosyayı kontrol ettiğimde yanlış anlaşılmaya sebep olacak şekilde hazırladığımı fark ettim.

Daha anlaşılır bir şekilde hazırlanıp yeniden düzenlendi.

İdris SERDAR 08-11-2017 20:36

.

Buradaki örneği inceleyin.

http://www.excelgurusu.com/ara-toplam-uygulamalari/


.

y.selim 08-11-2017 21:29

İdris Bey verdiğiniz değerli örnekler incelenerek problem çözüldü.

Çok teşekkür ederim.

Çözüm ne kadar basit olsa da insan bazen göremiyor.

Kullanılan formül:

=EĞER(B10="TOPLAM";TOPLAM($C$2:C9))


Saat 09:58

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.